<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.popphoto.com/uploads/2022/10/20/sony-gear-deals.jpg?auto=webp" />
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&display=swap" />
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&display=swap"></noscript>
  
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=32&#038;height=32" sizes="32x32" />
<link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=192&#038;height=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=180&#038;height=180" />
<meta name="msapplication-TileImage" content="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=270&#038;height=270" />

          <script>
      window.swpData = {
    "authorName": "Abby Ferguson",
    "authorId": "8570",
    "articleId": "187838",
    "articleTitle": "Early Black Friday deals: Sony gear is up to $500 off on Amazon",
    "articleCategory": "Gear &amp; Reviews",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-KCJJS23');</script>
            <!-- End Google Tag Manager -->
  
  
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Early Black Friday deals on Sony gear | Popular Photography</title>
	<meta name="description" content="There are some excellent deals on Sony cameras and lenses right now at Amazon. It&#039;s a great time to invest in something new." />
	<link rel="canonical" href="https://www.popphoto.com/gear-reviews/sony-gear-deals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Early Black Friday deals: Sony gear is up to $500 off on Amazon" />
	<meta property="og:description" content="There are some excellent deals on Sony cameras and lenses right now at Amazon. It&#039;s a great time to invest in something new." />
	<meta property="og:url" content="https://www.popphoto.com/gear-reviews/sony-gear-deals/" />
	<meta property="og:site_name" content="Popular Photography" />
	<meta property="article:publisher" content="https://www.facebook.com/popularphotography" />
	<meta property="og:image" content="https://www.popphoto.com/uploads/2022/10/20/sony-gear-deals.jpg?auto=webp" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@popphoto" />
	<meta name="twitter:site" content="@popphoto" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Abby Ferguson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.popphoto.com/#organization","name":"Popular Photography","url":"https://www.popphoto.com/","sameAs":["https://www.facebook.com/popularphotography","https://www.instagram.com/popphotomag/","https://twitter.com/popphoto"],"logo":{"@type":"ImageObject","@id":"https://www.popphoto.com/#logo","inLanguage":"en-US","url":"https://www.popphoto.com/uploads/2021/03/08/popular-photography-logo-default.jpg?auto=webp","contentUrl":"https://www.popphoto.com/uploads/2021/03/08/popular-photography-logo-default.jpg?auto=webp","width":2000,"height":1200,"caption":"Popular Photography"},"image":{"@id":"https://www.popphoto.com/#logo"}},{"@type":"WebSite","@id":"https://www.popphoto.com/#website","url":"https://www.popphoto.com/","name":"Popular Photography","description":"Founded in 1937, Popular Photography is a magazine dedicated to all things photographic.","publisher":{"@id":"https://www.popphoto.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.popphoto.com/gear-reviews/sony-gear-deals/#primaryimage","inLanguage":"en-US","url":"https://www.popphoto.com/uploads/2022/10/20/sony-gear-deals.jpg?auto=webp","contentUrl":"https://www.popphoto.com/uploads/2022/10/20/sony-gear-deals.jpg?auto=webp","width":2000,"height":1300,"caption":"Select Sony cameras and lenses are on sale."},{"@type":"WebPage","@id":"https://www.popphoto.com/gear-reviews/sony-gear-deals/#webpage","url":"https://www.popphoto.com/gear-reviews/sony-gear-deals/","name":"Early Black Friday deals on Sony gear | Popular Photography","isPartOf":{"@id":"https://www.popphoto.com/#website"},"primaryImageOfPage":{"@id":"https://www.popphoto.com/gear-reviews/sony-gear-deals/#primaryimage"},"datePublished":"2022-10-20T18:12:46+00:00","dateModified":"2022-10-20T18:12:46+00:00","description":"There are some excellent deals on Sony cameras and lenses right now at Amazon. It's a great time to invest in something new.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.popphoto.com/gear-reviews/sony-gear-deals/"]}]},{"@type":"Article","@id":"https://www.popphoto.com/gear-reviews/sony-gear-deals/#article","isPartOf":{"@id":"https://www.popphoto.com/gear-reviews/sony-gear-deals/#webpage"},"author":[{"@id":"https://www.popphoto.com/#/schema/person/3bd272307305029feb903f1670979aa3"},{"@type":"Person","@id":"https://www.popphoto.com/#/schema/person/e3559cecbe4c4f85fd6ef1598e22d788","name":"Abby Ferguson","description":"Abby Ferguson is the Associate Editor for Gear and Reviews at PopPhoto, joining the team in 2022. She has been involved with the photography industry in various capacities since her undergraduate training at the University of Kentucky, with work ranging from client photography to program development and management of the photo department at Evolve, a vacation rental company. Education within the photography sphere has always been a big focus for Abby. She strives to help new and experienced photographers alike better understand the technology and techniques necessary to succeed within the medium.\n&nbsp;","url":"https://www.popphoto.com/authors/abby-ferguson/"}],"headline":"Early Black Friday deals: Sony gear is up to $500 off on Amazon","datePublished":"2022-10-20T18:12:46+00:00","dateModified":"2022-10-20T18:12:46+00:00","mainEntityOfPage":{"@id":"https://www.popphoto.com/gear-reviews/sony-gear-deals/#webpage"},"wordCount":442,"publisher":{"@id":"https://www.popphoto.com/#organization"},"image":{"@id":"https://www.popphoto.com/gear-reviews/sony-gear-deals/#primaryimage"},"thumbnailUrl":"https://www.popphoto.com/uploads/2022/10/20/sony-gear-deals.jpg?auto=webp","keywords":["commerce","Deals","sony"],"articleSection":["Gear &amp; Reviews"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.popphoto.com/#organization"}},{"@type":"Person","@id":"https://www.popphoto.com/#/schema/person/3bd272307305029feb903f1670979aa3","name":"Abby Ferguson","image":{"@type":"ImageObject","@id":"https://www.popphoto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/88e2a78fc42c6eac926ca6cab1a5b3d6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/88e2a78fc42c6eac926ca6cab1a5b3d6?s=96&d=mm&r=g","caption":"Abby Ferguson"},"url":"https://www.popphoto.com/authors/aferguson/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="facebook-domain-verification" content="yy94jzgchleec73796tcqfdab1019y" /><link rel='dns-prefetch' href='//www.popphoto.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//cdn-magiclinks.trackonomics.net' />
<link rel='dns-prefetch' href='//s.skimresources.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.popphoto.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ewd-ulb-main-css'  href='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/css/ewd-ulb-main.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ulb-twentytwenty-css'  href='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/css/twentytwenty.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='recipe-css-css'  href='https://www.popphoto.com/app/mu-plugins/swp-core/assets/styles/blocks/recipe.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='GraphicalCTA-css-css'  href='https://www.popphoto.com/app/mu-plugins/swp-core/assets/styles/blocks/graphical-cta.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.popphoto.com/app/plugins/sailthru-wordpress-plugin/css/widget.subscribe.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='empire/main.css-css'  href='https://www.popphoto.com/app/themes/empire/dist/styles/main_3516a24f.css?ver=3.7.252' type='text/css' media='all' />
<script type='text/javascript' id='wp-sentry-browser-js-extra'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.9.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type='text/javascript' id='wp-sentry-browser-js-before'>
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type='text/javascript' defer src='https://www.popphoto.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.13.1' id='wp-sentry-browser-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.popphoto.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.popphoto.com\/sharer.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9.1' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"ccaf81872e9b2646fb1597cb5ec7498f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/sailthru-wordpress-plugin/js/tag.js?ver=5.9.1' id='tag-js'></script>
<script type='text/javascript' defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_popularphotography" src='https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_popularphotography.js' id='funnel-relay-installer'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.iframetracker.js?ver=1' id='iframe-clicks-js'></script>
<script type='text/javascript' id='ewd-ulb-js-extra'>
/* <![CDATA[ */
var ewd_ulb_php_add_data = {"add_lightbox":"[\"galleries\"]","image_class_list":"","image_selector_list":"","min_height":"","min_width":"","overlay_text_source":"alt"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/ewd-ulb.js?ver=1.0.0' id='ewd-ulb-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.event.move.js?ver=1' id='event-move-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.twentytwenty.js?ver=1' id='twenty-twenty-js'></script>
<script type='text/javascript' id='ultimate-lightbox-js-extra'>
/* <![CDATA[ */
var ewd_ulb_php_data = {"custom_css":"","styling_options":"<style>.ewd-ulb-slide-overlay { display: none !important; }<\/style>","background_close":"","gallery_loop":"1","show_thumbnails":"","show_thumbnail_toggle":"1","show_progress_bar":"","autoplay":"","autoplay_interval":"","transition_class":"ewd-ulb-no-transition","hide_elements":["description","thumbnails"],"controls":{"top_right_controls":["exit"],"top_left_controls":["autoplay","zoom"],"bottom_right_controls":["slide_counter"],"bottom_left_controls":[]},"ulb_arrow":"a","ulb_icon_set":"a","curtain_slide":null,"mousewheel_navigation":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/ultimate-lightbox.js?ver=1.0.0' id='ultimate-lightbox-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.mousewheel.min.js?ver=1' id='jquery.mousewheel.min-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/sailthru-wordpress-plugin/js/widget.subscribe.js?ver=5.9.1' id='sailthru-subscribe-script-js'></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v3.2' id='facebook-js-js'></script>
<script type='text/javascript' defer src='https://www.popphoto.com/app/themes/empire/dist/scripts/main_3516a24f.js?ver=3.7.252' id='empire/main.js-js'></script>
<link rel="https://api.w.org/" href="https://www.popphoto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.popphoto.com/wp-json/wp/v2/posts/187838" /><meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.popphoto.com/?p=187838' />
<link rel="alternate" type="application/json+oembed" href="https://www.popphoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popphoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals%2F&#038;format=xml" />
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>            <link rel="preconnect" href="https://organiccdn.io/" crossorigin>
            <link rel="dns-prefetch" href="https://organiccdn.io/">
            <link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
            <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
            <link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
            <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">

            <script>
                var googletag = googletag || {};
                var pbjs = pbjs || {};

                /* TrackADM Config - to be phased out */
                window.__trackadm_usp_cookie = 'ne-opt-out';
                window.tadmPageId = '16463';
                window.tadmKeywords = 'commerce,deals,sony';
                window.tadmSection = 'gear-reviews';
                window.trackADMData = window.trackADMData || {};

                /* Organic Config - to be phased in */
                window.__organic_usp_cookie = 'ne-opt-out';
                window.empire = window.empire || {};
                window.empire.apps = window.empire.apps || {};
                window.empire.apps.ads = window.empire.apps.ads || {};
                window.empire.apps.ads.config = window.empire.apps.ads.config || {};
                
                window.empire.apps.ads.targeting = {
                    pageId: '16463',
                    externalId: '187838',
                    keywords: 'commerce,deals,sony',
                    disableKeywordReporting: false,
                    section: 'gear-reviews',
                    disableSectionReporting: false
                }

                googletag.cmd = googletag.cmd || [];
                pbjs.que = pbjs.que || [];
            </script>
                        <script>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</script>
                        <script>
                if ( window.organicTestKey && BVTests.getValue(window.organicTestKey) === 'control' ) {
                    // The below condition is a very specific case setup for Ads AB testing
                    // Do nothing here, but rely on third party code to detect the use case and load the ads their way
                }
                else {
                    window.trackADMData.tests = BVTests.getTargetingValue();
                    window.empire.apps.ads.targeting.tests = BVTests.getTargetingValue();

                    /* Loading GPT script */
                    utils.loadScript(document, 'gpt', 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', null, {async:true});
                    var loadDelay = 1000;

                    (function() {
                        function loadAds() {
                            utils.loadScript(document, 'prebid-library', "https://organiccdn.io/assets/prebid5.13.0.js");
                                                                        utils.loadScript(document, 'organic-sdk', "https://organiccdn.io/assets/sdk/unit-sdk.js?e84f4957-44c1-4f98-8900-9f29d425be9e");
                                                                    }

                                                setTimeout(loadAds, loadDelay);
                                            })();
                }
            </script>
                

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-10-20 14:12:46" />
<meta name="sailthru.title" content="Early Black Friday deals: Sony gear is up to $500 off on Amazon" />
<meta name="sailthru.tags" content=",commerce,Deals,sony,Gear &amp; Reviews,Abby Ferguson,popphoto" />
<meta name="sailthru.author" content="Abby Ferguson" />
<meta name="sailthru.description" content="Sony lenses and cameras are on sale at Amazon right now." />
<meta name="sailthru.image.full" content="https://www.popphoto.com/uploads/2022/10/20/sony-gear-deals.jpg?auto=webp" />
<meta name="sailthru.image.thumb" content="https://www.popphoto.com/uploads/2022/10/20/sony-gear-deals.jpg?auto=webp" />
<!-- END Sailthru Horizon Meta Information -->

    
    <script type="text/javascript">
        var ajaxurl = 'https://www.popphoto.com/wp/wp-admin/admin-ajax.php';
    </script>
        <style>
        :root {
        --header-bg-color: #000000;
--menu-bg-color: #000000;
--menu-item-color: #ffffff;
--menu-hover-bg-color: #ffffff;
--menu-hover-item-color: #193aa3;
--section-bg: #000000;
--section-title-color: #FFFFFF;
--post-title-color: #000000;
--post-hover-color: #808088;
--post-excerpt-detail: #808088;
--post-title-detail: #000000;
--related-headline: #ffffff;
--related-desciption: #ffffff;
--share-button: #000;
--feed-headline-color: #808088;
--feed-title-color: #808088;
--social-icons-color: #ffffff;
--author-color: #808088;
--author-color-hover: #193aa3;
--article-card-bg-color: #fff;
--cat-header-bg-color: #0a0a0a;
--single-header-bg-color: #ffffff;
--cat-header-pattern-color: #141414;
--single-header-pattern-color: #ffffff;
--category-tag-color: #193aa3;
--post-author-byline: #808088;
--post-author-name: #000000;
--post-author-name-hover: #808088;
--post-category-text: #193aa3;
--post-category-text-hover: #808088;
--post-category-border: #193aa3;
--post-category-border-hover: #808088;
--main-text-color-newsletter-navbar: #ffffff;
--hover-text-color-newsletter-navbar: #808088;
--buy-now-button-color: #fff;
--underline-link-color: #000000;
--link-color: #000;
--link-color-hover: #000;
--footer-bg: #000;
--footer-text: #ccc;
--footer-link: #ccc;
--footer-link-hover: #fff;
--footer-copy-right-text: #ccc;
--footer-heading: #f8f8f8;
--sub-header: #000;
--underline-sub-header: #ccc;
--hambuger-background: #193aa3;
--hambuger-color: #ffffff;
--newsletter-section: #808088;
--border-color: #ffffff;
--drop-cap-color: #808088;
--subscribe-color: #ccc;
--buy-now-button-background: #13a93a;
--buy-now-button-background-hover: #13a93a;
--buy-now-button-color: #fff;
--buy-now-button-color-hover: #fff;
--buy-now-card-border: #ddd;
--buy-now-card-color: #000;
--author-header-bg-color: transparent;
--author-name-color: #111;
--author-job-title-color: #111;
--author-social-color: #111;
--author-title-color: #111;
--author-text-color: #111;
--author-separator-color: #999;
--premium-featured-image-bottom-strip-color: rgba(255,255,255,0);
        }
        </style>
        
<meta property="article:published_time" content="2022-10-20T18:12:46+00:00">

<meta property="article:modified_time" content="2022-10-20T18:12:46+00:00">
<script src="//app.mailmunch.com/app/v1/site.js"
                    id="mailmunch-script"
                    data-mailmunch-site-id="991566"
                    async="async"></script><script type="application/ld+json" id="post-breadcrumbs-schema">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","numberOfItems":1,"itemListOrder":"Ascending","itemListElement":[{"@type":"ListItem","name":"Gear &amp; Reviews","description":"For critical analysis and in-depth coverage of the newest gear, including cameras, camera accessories, lenses, and more, look no further.","position":1}]}</script><link rel="shortcut icon" href="https://www.popphoto.com/uploads/2021/12/15/POPPHOTOFAVICON.png" /><!-- Chartbeat --><script type='text/javascript'>
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'popphoto.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Gear &amp; Reviews';
                _sf_async_config.authors = 'Abby Ferguson';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.popphoto.com\/wp\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.popphoto.com/gear-reviews/sony-gear-deals/?amp"><link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=32&#038;height=32" sizes="32x32" />
<link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=192&#038;height=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=180&#038;height=180" />
<meta name="msapplication-TileImage" content="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=270&#038;height=270" />
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ee53779f-d390-4e11-92bb-1e4a4e2c80bc" ></script><script type="text/javascript">function OptanonWrapper(){}</script>		<style type="text/css" id="wp-custom-css">
			.template-newsletter .gform_wrapper h3.gform_title,
.template-newsletter .gform_footer {
    text-align: center;
}

.template-newsletter .wp-block-image {
    text-align: center;
    margin-top: 100px;
}

.template-newsletter .wp-image-152385, .template-newsletter .pph-newsletter-form {
    width: 500px;
}

.template-newsletter .gform_wrapper .gform_footer input.button {
    width: 300px;
}

@media screen and (max-width:480px) {
.template-newsletter .wp-image-152385, .template-newsletter .pph-newsletter-form {
    padding: 0 16px;
}
}		</style>
		</head>
<body class="post-template-default single single-post postid-187838 single-format-standard wp-embed-responsive sony-gear-deals sidebar-primary app-data index-data singular-data single-data single-post-data single-post-sony-gear-deals-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCJJS23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <header class="banner top-nav" id="top_nav_bar" next-page-hide>
    <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
                          <a class="navbar-brand" href="https://www.popphoto.com" title="Popular Photography">
            <img
              src="https://www.popphoto.com/uploads/2021/12/15/popphoto-logo-3.png?auto=webp"
              alt="Popular Photography"
              class="header__logo"
                              width="875"
                                            height="230"
                          >
          </a>
                <div class="nav-container">
          <div id="main_nav">
            <div class="w-100">
              <div class="arrow"></div>
              <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-722 nav-item"><a title="News" href="https://www.popphoto.com/category/news/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-722">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-722" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171291" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171291 nav-item"><a title="Culture" href="https://www.popphoto.com/category/culture/" class="dropdown-item">Culture</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171292" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171292 nav-item"><a title="Gear" href="https://www.popphoto.com/category/gear/" class="dropdown-item">Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171293" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171293 nav-item"><a title="Space" href="https://www.popphoto.com/category/space/" class="dropdown-item">Space</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level-0 dropdown active menu-item-171296 nav-item"><a title="Gear &amp; Reviews" href="https://www.popphoto.com/category/gear-reviews/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171296">Gear &amp; Reviews</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171296" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171300" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171300 nav-item"><a title="Camera Reviews" href="https://www.popphoto.com/category/camera-reviews/" class="dropdown-item">Camera Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171297" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171297 nav-item"><a title="Camera Accessory Reviews" href="https://www.popphoto.com/category/camera-accessories-gear-reviews/" class="dropdown-item">Camera Accessory Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171298" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171298 nav-item"><a title="Gift Guides" href="https://www.popphoto.com/category/gift-guides/" class="dropdown-item">Gift Guides</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171299" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171299 nav-item"><a title="Lens Reviews" href="https://www.popphoto.com/category/lens-reviews/" class="dropdown-item">Lens Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171302" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171302 nav-item"><a title="Photography Equipment Reviews" href="https://www.popphoto.com/category/equipment-gear-reviews/" class="dropdown-item">Photography Equipment Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-171309 nav-item"><a title="How To" href="https://www.popphoto.com/category/how-to/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171309">How To</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171309" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171310" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171310 nav-item"><a title="Film Photography" href="https://www.popphoto.com/category/film-photography/" class="dropdown-item">Film Photography</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171313" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171313 nav-item"><a title="Photo Editing" href="https://www.popphoto.com/category/photo-editing/" class="dropdown-item">Photo Editing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171311" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171311 nav-item"><a title="Photography Tips" href="https://www.popphoto.com/category/photography-tips/" class="dropdown-item">Photography Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171312" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171312 nav-item"><a title="Smartphone Photography" href="https://www.popphoto.com/category/smartphone-photography/" class="dropdown-item">Smartphone Photography</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-171326 nav-item"><a title="Inspiration" href="https://www.popphoto.com/category/inspiration/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171326">Inspiration</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171326" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171327" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171327 nav-item"><a title="Contests" href="https://www.popphoto.com/category/contests/" class="dropdown-item">Contests</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171328" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171328 nav-item"><a title="Features" href="https://www.popphoto.com/category/features/" class="dropdown-item">Features</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171329" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171329 nav-item"><a title="Galleries" href="https://www.popphoto.com/category/galleries/" class="dropdown-item">Galleries</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171330" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171330 nav-item"><a title="Photo Of The Day" href="https://www.popphoto.com/category/photo-of-the-day/" class="dropdown-item">Photo Of The Day</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171331" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171331 nav-item"><a title="Photo Trends" href="https://www.popphoto.com/category/trends/" class="dropdown-item">Photo Trends</a></li>
</ul>
</li>
</ul></div>            </div>
          </div>
          <div class="header-right">
            <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
            <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.popphoto.com" method="GET">
	  	<div [class]="showSearchInput ? 'bgr-mobile show' : 'bgr-mobile'" class="bgr-mobile">
      <input class="search__form-input search-form__text-input js-search-input"
            type="text" placeholder="Search by keyword…"
            name="s"
            value=""/>
        <button class="search__form-input-icon fas fa-search" type="submit"></button>
      </div>
    <button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button>
    <button
      type="button"
      class="search-form__open fas fa-search js-toggle float-right"
          ></button>
  </form>
  <div class="js-search-suggestion">
    <div class="js-search__result"></div>
  </div>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                        <button
              id="navbar-toggler"
              class="navbar-toggler pb-0 pt-0"
              type="button"
              data-toggle="collapse"
              data-target="#navbarToggleExternalContent"
              aria-controls="navbarToggleExternalContent"
              aria-expanded="false"
              aria-label="Toggle navigation"
                          >
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div
        id="navbarToggleExternalContent"
        class="collapse"
              >
                <div class="p-5">
          <div class="mega-menu-content container">
            <div class="row">
              <div class="col-lg-9 col-md-9 col-sm-12">
                <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger-menu" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">HEADLINES</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/news/">News</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/culture/">Culture</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gear/">Gear</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/space/">Space</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">CAMERAS</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gear-reviews/">Gear &amp; Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/camera-reviews/">Camera Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/camera-accessories-gear-reviews/">Camera Accessory Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gift-guides/">Gift Guides</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/lens-reviews/">Lens Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/equipment-gear-reviews/">Photography Equipment Reviews</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">ADVICE</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/how-to/">How To</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/film-photography/">Film Photography</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photo-editing/">Photo Editing</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photography-tips/">Photography Tips</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/smartphone-photography/">Smartphone Photography</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">IMAGES</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/inspiration/">Inspiration</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/contests/">Contests</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/features/">Features</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/galleries/">Galleries</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photo-of-the-day/">Photo Of The Day</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/trends/">Photo Trends</a></li>
</ul></div>
</li>
</ul></div></nav>              </div>
              <div class="col-lg-3 col-md-3 col-sm-12">
                <div class="hambuger-social">
                  <span class="social-column">SOCIAL</span>
                  <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                                  </div>
                <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>
<main class="main ">
            <div id="ArticlesWrap">
  <article class="Article Article--gear-reviews post-187838 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-reviews tag-commerce tag-deals tag-sony author_tag-abby-ferguson" data-id="187838">
      <script type="text/javascript">
      window.tadmPageId = '187838';
    </script>
  
      <div class="Breadcrumbs">
    <ul class="Breadcrumbs-list">
                        <li class="Breadcrumbs-listItem">
            <a class="Breadcrumbs-link" href="https://www.popphoto.com/category/gear-reviews/">Gear &amp; Reviews</a>
          </li>
                  </ul>
  </div>

    <div class="Article-header">
      
      <div class="container">
                <h1 class="u-entryTitle">Early Black Friday deals: Sony gear is up to $500 off on Amazon</h1>
        <p class="Article-excerpt">
  Sony lenses and cameras are on sale at Amazon right now.
</p>

<p class="Article-author">
                    <span class="Article-byLine">
          By
        </span>
                    <a href="https://www.popphoto.com/authors/abby-ferguson/"
           rel="author" class="fn">Abby Ferguson</a>
              |
    <span class="Article-dateTime">
    Published Oct 20, 2022 2:12 PM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.popphoto.com/category/gear-reviews/">
        Gear &amp; Reviews
      </a>
    </li>
          </ul>
      </div>
    </div>
  
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption">
                    <div class="SingleImage-wrapper"><img width="1440" height="936" src="https://www.popphoto.com/uploads/2022/10/20/sony-gear-deals.jpg?auto=webp&amp;width=1440&amp;height=936" class="SingleImage-image Article-thumbnail wp-post-image" alt="Select Sony cameras and lenses are on sale." data-dimension="landscape" /></div><div class="SingleImage-caption">Select Sony cameras and lenses are on sale. <span class="SingleImage-credit">Abby Ferguson</span></div></div>  
  <div class="Article-body">
    <div class="Article-content">
              
                  <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a
        data-href="https://twitter.com/intent/tweet?text=Early+Black+Friday+deals%3A+Sony+gear+is+up+to+%24500+off+on+Amazon&url=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals%2F"
        class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a
        data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals%2F&media=https%3A%2F%2Fwww.popphoto.com%2Fuploads%2F2022%2F10%2F20%2Fsony-gear-deals.jpg%3Fauto%3Dwebp&description=Sony+lenses+and+cameras+are+on+sale+at+Amazon+right+now."
        class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=Early+Black+Friday+deals%3A+Sony+gear+is+up+to+%24500+off+on+Amazon&body=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
              
      <div class="Article-bodyText">
        <div class="Article-disclosure"><p><em>We may earn revenue from the products available on this page and participate in affiliate programs. <a href="https://www.popphoto.com/affiliate-disclosure/"><span style="font-weight: 400;">Learn more ›</span></a></em></p>
</div>
<p class="has-drop-cap" >If you have been waiting to pull the trigger on some pro-grade Sony camera gear, right now is your time. Amazon is currently offering up to $500 off Sony cameras and lenses. They would also make great holiday gifts if you&#8217;re a recent lottery winner, Elon Musk, or just really <em>really </em>generous.</p><script id="404a5343b1434e25bf26b4e6356298bc">
            var siteRootDomainParts = window.location.host.split(".");
            var siteRootDomain = window.location.host;
            if ( siteRootDomainParts.length >= 2 ) {
                siteRootDomain = siteRootDomainParts[siteRootDomainParts.length - 2] + "." + 
                    siteRootDomainParts[siteRootDomainParts.length - 1];
            }
            cnxps.cmd.push(function () {
                cnxps({
                    playerId: "ed7c7439-90f4-49a2-af97-2744b66b4063",
                    customParam1: window.empire.apps.ads.targeting.pageId + "",
                    customParam2: window.empire.apps.ads.targeting.section + "",
                    customParam3: window.empire.apps.ads.targeting.keywords + "",
                    settings: {
                        advertising: {
                            macros: {
                                cust_params: "site=" + siteRootDomain + 
                                    "&targeting_article=" + window.empire.apps.ads.targeting.externalId + 
                                    "&targeting_section=" + window.empire.apps.ads.targeting.section + 
                                    "&targeting_keyword=" + window.empire.apps.ads.targeting.keywords +
                                    "&article=" + window.empire.apps.ads.targeting.pageId,
                                article: window.empire.apps.ads.targeting.pageId,
                                category: window.empire.apps.ads.targeting.section,
                                keywords: window.empire.apps.ads.targeting.keywords,
                            }
                        }
                    }
                }).render("404a5343b1434e25bf26b4e6356298bc");
            });</script>



<h2 id="h-sony-a7r-iv-2-998-00-was-3-499-99"><a href="https://www.amazon.com/Sony-Mirrorless-Interchangeable-Resolution-Continuous/dp/B0973H3N8V/ref=sr_1_3?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony a7R IV</a> $2,998.00 (was $3,499.99)</h2>


<div
    id="sony-a7r-iv"
    class="ProductCardSimple"
  data-id="ProductCardSimple"
>
  <div class="ProductCardSimple-image">
                          <a target="_blank" href="https://www.amazon.com/Sony-Mirrorless-Interchangeable-Resolution-Continuous/dp/B0973H3N8V/ref=sr_1_3?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" rel="sponsored nofollow noopener noreferrer">
                    <figure class="wp-block-image size-large">
            <img src="https://www.popphoto.com/uploads/2022/10/20/sony-alpha-7r-iv.jpg?auto=webp&#038;width=800&#038;crop=16:10,offset-x50" data-image="https://www.popphoto.com/uploads/2022/10/20/sony-alpha-7r-iv.jpg?auto=webp&#038;width=800&#038;crop=16:10,offset-x50" loading="lazy" width="800" height="auto" alt="The Sony Alpha 7R IV is on sale right now.">
                      </figure>
                  </a>
            </div>
  <div class="ProductCardSimple-content">
          <div class="ProductCardSimple-contentDescription">
        <p><em>Sony</em></p>

      </div>
              <p class="ProductCardSimple-contentBtnWrap">
        <a class="ProductCardSimple-contentBtn btn" href="https://www.amazon.com/Sony-Mirrorless-Interchangeable-Resolution-Continuous/dp/B0973H3N8V/ref=sr_1_3?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20"
         target="_blank" rel="sponsored nofollow noopener noreferrer">Check Price</a>
      </p>
      </div>
</div>



<p>Sony&#8217;s a7R series of cameras are geared towards those who want the highest level of detail in their images. The R refers to resolution, and these cameras will provide higher resolutions than the non-R counterparts. The a7R IV boasts a massive 61MP Exmor R BSI CMOS sensor, a significant bump from the a7R III&#8217;s 42.4MP sensor. Additionally, the 14-bit raw files provide a whopping 15 stops of dynamic range, giving you plenty of room to recover shadows and highlights.</p>



<p>Should 60MP not be enough resolution, you can take advantage of the Pixel Shift Multi Shooting mode. This mode takes 16 consecutive images, shifting the sensor via the sensor-shift image stabilization to produce a massive 240.8MP image with image dimensions of 19,008 x 12,672 pixels.</p>



<p>The BIONZ X image processor enables speedy autofocus, 4K30p video capture, and fast burst shooting. In fact, it&#8217;s capable of 10fps at full resolution (for jpg files) for up to 68 consecutive frames. The high-end specs of this camera result in a high-end price, and seeing it sub $3,000 is quite impressive. It&#8217;s definitely an ideal time to invest if you&#8217;ve been considering it.</p>



<h2 id="h-sony-fe-24-70mm-f-2-8-gm-1-598-00-was-2-109-63"><a href="https://www.amazon.com/Sony-24-70mm-F2-8-Standard-SEL2470GM/dp/B01BESQYJW/ref=sr_1_1?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony FE 24-70mm f/2.8 GM</a> $1,598.00 (was $2,109.63)</h2>


<div
    id="sony-fe-24-70mm-f-2-8-gm"
    class="ProductCardSimple"
  data-id="ProductCardSimple"
>
  <div class="ProductCardSimple-image">
                          <a target="_blank" href="https://www.amazon.com/Sony-24-70mm-F2-8-Standard-SEL2470GM/dp/B01BESQYJW/ref=sr_1_1?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" rel="sponsored nofollow noopener noreferrer">
                    <figure class="wp-block-image size-large">
            <img src="https://www.popphoto.com/uploads/2022/10/20/sony-24-70mm-f2.8-gm-lens.jpg?auto=webp&#038;width=800&#038;crop=16:10,offset-x50" data-image="https://www.popphoto.com/uploads/2022/10/20/sony-24-70mm-f2.8-gm-lens.jpg?auto=webp&#038;width=800&#038;crop=16:10,offset-x50" loading="lazy" width="800" height="auto" alt="The Sony FE 24-70mm f/2.8 GM is on sale right now.">
                      </figure>
                  </a>
            </div>
  <div class="ProductCardSimple-content">
          <div class="ProductCardSimple-contentDescription">
        <p><em>Sony</em></p>

      </div>
              <p class="ProductCardSimple-contentBtnWrap">
        <a class="ProductCardSimple-contentBtn btn" href="https://www.amazon.com/Sony-24-70mm-F2-8-Standard-SEL2470GM/dp/B01BESQYJW/ref=sr_1_1?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20"
         target="_blank" rel="sponsored nofollow noopener noreferrer">Check Price</a>
      </p>
      </div>
</div>



<p>A 24-70mm lens is perhaps the most versatile zoom to have in your kit. It gives a bit of everything–wide angle, normal, and telephoto. Sony’s G Master version of this classic zoom is one of the best available. In fact, it&#8217;s our pick for the best <a href="https://www.popphoto.com/gear-reviews/best-sony-lenses/" target="_self" rel="noreferrer noopener sponsored nofollow">Sony lens</a> overall. It features superb image quality, an ideal size and weight, excellent autofocus responsiveness, and on-lens controls for hybrid shooters. Its high price has always been the main downside to the lens, so this deal is a very attractive one.</p>



<h2 id="h-sony-lens-deals">Sony lens deals:</h2>



<ul><li><a href="https://www.amazon.com/200-600mm-F5-6-6-3-Super-Telephoto-SEL200600G/dp/B07SZXDN9X/ref=sr_1_1?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony FE 200-600mm F5.6-6.3 G OSS Super Telephoto Zoom Lens</a> $1,898.00 (was $$1,998.00)</li><li><a href="https://www.amazon.com/Sony-50mm-Full-Frame-Large-Aperture-Master/dp/B08Z4HVBXC/ref=sr_1_1?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony FE 50mm F1.2 GM</a> $1,898.00 (was $1,998.00)</li><li><a href="https://www.amazon.com/Sony-Full-Frame-Large-Aperture-Ultra-Wide-Angle/dp/B08556WW56/ref=sr_1_2?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony FE 20mm F1.8 G</a> $798.00 (was $899.99)</li><li><a href="https://www.amazon.com/Sony-SEL35F18-35mm-Prime-Fixed/dp/B0096W1P5W/ref=sr_1_1?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony SEL35F18 35mm f/1.8</a> $373.00 (was $473.00)</li><li><a href="https://www.amazon.com/Sony-16-35mm-F2-8-Wide-angle-SEL1635GM/dp/B071LHLS11/ref=sr_1_4?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony FE 16-35mm F2.8 GM</a> $1,998.00 (was $2,198.00)</li><li><a href="https://www.amazon.com/Sony-SEL90M28G-Standard-Prime-Mirrorless-Cameras/dp/B00U29GNEG/ref=sr_1_3?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony FE 90mm f/2.8 Macro G OSS Lens</a> $998.00 (was $1,098.00)</li><li><a href="https://www.amazon.com/Sony-24-70mm-Vario-Tessar-Interchangeable-Frame/dp/B00FSB79FU/ref=sr_1_2?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony 24-70mm f/4 Vario-Tessar T FE OSS</a> $698.00 (was $898.00)</li><li><a href="https://www.amazon.com/Sony-55mm-Sonnar-Frame-Prime/dp/B00FSB799Q/ref=sr_1_5?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony 55mm F1.8 Sonnar T FE ZA</a> $898.00 (was $998.00)</li></ul>



<h2 id="h-sony-camera-deals">Sony camera deals:</h2>



<ul><li><a href="https://www.amazon.com/Sony-Mirrorless-Full-Frame-Resolution-Processor/dp/B0973XSMTQ/ref=sr_1_9?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony a7R III</a> $1,998.00 (was $2,499.99)</li><li><a href="https://www.amazon.com/Sony-Content-Creators-Vlogging-Microphone/dp/B08965JV8D?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony ZV-1</a> $698 (was $748.00)</li><li><a href="https://www.amazon.com/Sony-Full-Frame-Compact-Mirrorless-Camera/dp/B08HW132XW/ref=sr_1_3?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony Alpha 7C</a> $1,598.00 (was $1,798.00)</li><li><a href="https://www.amazon.com/Sony-Full-Frame-Mirrorless-Interchangeable-Lens-ILCE7M3/dp/B07B43WPVK/ref=sr_1_7_sspa?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony a7 III</a> $1,698.00 (was $1,998.00)</li><li><a href="https://www.amazon.com/Sony-Mirrorless-Digital-Camera-28-70mm/dp/B00PX8CHO6?tag=camdenxpph-20&asc_source=browser&asc_refurl=https%3A%2F%2Fwww.popphoto.com%2Fgear-reviews%2Fsony-gear-deals&ascsubtag=0000PP0000187838O0000000020221020180000%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20" target="_blank" rel="noreferrer noopener sponsored nofollow">Sony Alpha 7 II</a> $898.00 (was $1,454.47)</li></ul>
      </div>

              <div class="Article-authorBox">
          <div id="SingleAuthor" class="SingleAuthor-data">
          <div class="SingleAuthor-img">
        <img src="https://www.popphoto.com/uploads/2022/03/03/Screen-Shot-2022-03-03-at-1.28.58-PM.png?crop=1:1,smart&width=80" loading="lazy" width="80" height="80" alt="Abby Ferguson" />
      </div>
        <div class="SingleAuthor-meta">
      <a href="https://www.popphoto.com/authors/abby-ferguson/" class="SingleAuthor-name">Abby Ferguson</a>
            <p class="SingleAuthor-description">
        Abby Ferguson is the Associate Editor for Gear and Reviews at PopPhoto, joining the team in 2022. She has been involved with the photography industry in various capacities since her undergraduate training at the University of Kentucky, with work ranging from client photography to program development and management of the photo department at Evolve, a vacation rental company.
      </p>
            <p class="SingleAuthor-social">
        <a href="https://www.linkedin.com/www.linkedin.com/in/abigail-ferguson-74800bb6" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-linkedin"></i></a><a href="https://www.instagram.com/moments.of.light/?hl=en" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-instagram"></i></a>              </p>
    </div>
  </div>
      
  <div class="Article-authorPostTags">
                      <div class="Article-authorPostTag">
          <a href="https://www.popphoto.com/tags/commerce/" title="commerce">
            commerce
          </a>
        </div>
              <div class="Article-authorPostTag">
          <a href="https://www.popphoto.com/tags/deals/" title="Deals">
            Deals
          </a>
        </div>
              <div class="Article-authorPostTag">
          <a href="https://www.popphoto.com/tags/sony/" title="sony">
            sony
          </a>
        </div>
            </div>
        </div>

              
          </div>
    <div class="Article-advert">
      <div class="u-sidebar"></div>
    </div>
  </div>
</article>
  </div>
  </main>
<div class="flex footer__content" next-page-hide>
    <div class="flex flex-item footer__item newsletter-image"  style="background-image: url()">
              <p class="flex-item footer__item-header">Want more photography techniques, camera reviews, and inspiration?</p>
                    <p class="flex-item footer__item-dek">Sign up for Popular Photography's newsletter and join the club.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
  <footer next-page-hide>
  <div class="container">
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.popphoto.com/">Homepage</a></li>
<li id="menu-item-158329" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-158329"><a href="https://www.popphoto.com/about-us">About Us</a></li>
<li id="menu-item-180812" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-180812"><a href="https://www.popphoto.com/product-testing-and-review-guidelines">How We Test &#038; Review Products</a></li>
<li id="menu-item-180813" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-180813"><a href="https://www.popphoto.com/editorial-standards">Editorial Standards</a></li>
<li id="menu-item-85162" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-85162"><a href="https://www.popphoto.com/newsletters/">Newsletter Sign-up</a></li>
<li id="menu-item-119360" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-119360"><a rel="nofollow noreferrer" href="https://recurrent.io/wp-content/uploads/2022/07/Privacy-Policy-Recurrent-06.21.22.pdf">Privacy Policy</a></li>
<li id="menu-item-104743" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-104743"><a rel="nofollow noreferrer" href="https://recurrent.io/wp-content/uploads/2022/07/Recurrent-Terms-Conditions-06.21.22.pdf">Terms &#038; Conditions</a></li>
<li id="menu-item-119357" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-119357"><a href="https://www.popphoto.com/sitemap/">Sitemap</a></li>
<li id="menu-item-81387" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-81387"><a rel="nofollow noreferrer" href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_161472500304112&#038;key=373406f31844e787741b6bc31b2f7835&#038;libId=klslkmgl01011mhl000DLh6m3rid84rtq&#038;loc=https%3A%2F%2Fwww.popphoto.com%2F&#038;ccpaConsent=1---&#038;v=1&#038;out=https%3A%2F%2Fdepositphotos.com%2Fstock-photography.html&#038;title=Photography%2C%20Photo%2C%20Digital%20Camera%2C%20Reviews%20%7C%20Popular%20Photography&#038;txt=Depositphotos">DepositPhotos</a></li>
<li id="menu-item-152594" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-152594"><a href="https://www.popphoto.com/contact-us/">Contact Us</a></li>
<li id="menu-item-187756" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-187756"><a href="https://www.popphoto.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                                            								        <li class="menu-item"><a class="fb-ic" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fas fa-rss fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>Articles may contain affiliate links which enable us to share in the revenue of any purchases made.<br />
Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2022 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type='text/javascript'>
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'popphoto'});
    </script>
    <script type='text/javascript' src='https://www.popphoto.com/app/mu-plugins/swp-core/assets/scripts/affiliate-links-fill-up.js?ver=1666194825' id='affiliate-links-fill-up-js'></script>
<script type='text/javascript' src='//s.skimresources.com/js/138113X1700772.skimlinks.js' id='skim-script-js'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js' id='vine-js-js'></script>


</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
