<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.popphoto.com/uploads/2022/04/25/eCom-680941YCLBD1260_A-scaled.jpeg?auto=webp" />
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&display=swap" />
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&display=swap"></noscript>
  
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=32&#038;height=32" sizes="32x32" />
<link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=192&#038;height=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=180&#038;height=180" />
<meta name="msapplication-TileImage" content="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=270&#038;height=270" />

          <script>
      window.swpData = {
    "authorName": "Marissa Wu",
    "authorId": "8977",
    "articleId": "169696",
    "articleTitle": "Celebrate 50 years of instant cameras with the Polaroid x Saint Laurent collab",
    "articleCategory": "Cameras,Culture,Film News,Gear,News",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-KCJJS23');</script>
            <!-- End Google Tag Manager -->
  
  
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New: Polaroid x Saint Laurent instant camera line | Popular Photography</title>
	<meta name="description" content="The French Fashion house and storied instant camera brand have a new limited edition line of SX-70 Land Cameras." />
	<link rel="canonical" href="https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Celebrate 50 years of instant cameras with the Polaroid x Saint Laurent collab" />
	<meta property="og:description" content="The French Fashion house and storied instant camera brand have a new limited edition line of SX-70 Land Cameras." />
	<meta property="og:url" content="https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/" />
	<meta property="og:site_name" content="Popular Photography" />
	<meta property="article:publisher" content="https://www.facebook.com/popularphotography" />
	<meta property="og:image" content="https://www.popphoto.com/uploads/2022/04/25/eCom-680941YCLBD1260_A-scaled.jpeg?auto=webp" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="2121" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@popphoto" />
	<meta name="twitter:site" content="@popphoto" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marissa Wu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.popphoto.com/#organization","name":"Popular Photography","url":"https://www.popphoto.com/","sameAs":["https://www.facebook.com/popularphotography","https://www.instagram.com/popphotomag/","https://twitter.com/popphoto"],"logo":{"@type":"ImageObject","@id":"https://www.popphoto.com/#logo","inLanguage":"en-US","url":"https://www.popphoto.com/uploads/2021/03/08/popular-photography-logo-default.jpg?auto=webp","contentUrl":"https://www.popphoto.com/uploads/2021/03/08/popular-photography-logo-default.jpg?auto=webp","width":2000,"height":1200,"caption":"Popular Photography"},"image":{"@id":"https://www.popphoto.com/#logo"}},{"@type":"WebSite","@id":"https://www.popphoto.com/#website","url":"https://www.popphoto.com/","name":"Popular Photography","description":"Founded in 1937, Popular Photography is a magazine dedicated to all things photographic.","publisher":{"@id":"https://www.popphoto.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#primaryimage","inLanguage":"en-US","url":"https://www.popphoto.com/uploads/2022/04/25/eCom-680941YCLBD1260_A-scaled.jpeg?auto=webp","contentUrl":"https://www.popphoto.com/uploads/2022/04/25/eCom-680941YCLBD1260_A-scaled.jpeg?auto=webp","width":2560,"height":2121,"caption":"The collaboration features seven cameras and exclusive film."},{"@type":"WebPage","@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#webpage","url":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/","name":"New: Polaroid x Saint Laurent instant camera line | Popular Photography","isPartOf":{"@id":"https://www.popphoto.com/#website"},"primaryImageOfPage":{"@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#primaryimage"},"datePublished":"2022-04-26T12:00:00+00:00","dateModified":"2022-04-26T12:00:00+00:00","description":"The French Fashion house and storied instant camera brand have a new limited edition line of SX-70 Land Cameras.","breadcrumb":{"@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/"]}]},{"@type":"BreadcrumbList","@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.popphoto.com/"},{"@type":"ListItem","position":2,"name":"Celebrate 50 years of instant cameras with the Polaroid x Saint Laurent collab"}]},{"@type":"NewsArticle","@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#article","isPartOf":{"@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#webpage"},"author":[{"@id":"https://www.popphoto.com/#/schema/person/d8ad08c1315c7ca780f029d3905eae2a"}],"headline":"Celebrate 50 years of instant cameras with the Polaroid x Saint Laurent collab","datePublished":"2022-04-26T12:00:00+00:00","dateModified":"2022-04-26T12:00:00+00:00","mainEntityOfPage":{"@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#webpage"},"wordCount":409,"publisher":{"@id":"https://www.popphoto.com/#organization"},"image":{"@id":"https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/#primaryimage"},"thumbnailUrl":"https://www.popphoto.com/uploads/2022/04/25/eCom-680941YCLBD1260_A-scaled.jpeg?auto=webp","keywords":["History"],"articleSection":["Cameras","Culture","Film News","Gear","News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.popphoto.com/#organization"}},{"@type":"Person","@id":"https://www.popphoto.com/#/schema/person/d8ad08c1315c7ca780f029d3905eae2a","name":"Marissa Wu","image":{"@type":"ImageObject","@id":"https://www.popphoto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6075c9bdab39adf62455d0fae30bd4cd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6075c9bdab39adf62455d0fae30bd4cd?s=96&d=mm&r=g","caption":"Marissa Wu"},"url":"https://www.popphoto.com/authors/marissa-wu/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="facebook-domain-verification" content="yy94jzgchleec73796tcqfdab1019y" /><link rel='dns-prefetch' href='//www.popphoto.com' />
<link rel='dns-prefetch' href='//cdn-magiclinks.trackonomics.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.popphoto.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ewd-ulb-main-css'  href='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/css/ewd-ulb-main.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ulb-twentytwenty-css'  href='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/css/twentytwenty.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='empire/main.css-css'  href='https://www.popphoto.com/app/themes/empire/dist/styles/main_1e44684e.css?ver=3.7.124' type='text/css' media='all' />
<script type='text/javascript' id='wp-sentry-browser-js-extra'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.9.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveurselects\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type='text/javascript' id='wp-sentry-browser-js-before'>
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type='text/javascript' defer src='https://www.popphoto.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.13.1' id='wp-sentry-browser-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.popphoto.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.popphoto.com\/sharer.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_popularphotography" src='https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_popularphotography.js' id='funnel-relay-installer'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.iframetracker.js?ver=1' id='iframe-clicks-js'></script>
<script type='text/javascript' id='ewd-ulb-js-extra'>
/* <![CDATA[ */
var ewd_ulb_php_add_data = {"add_lightbox":"[\"galleries\"]","image_class_list":"","image_selector_list":"","min_height":"","min_width":"","overlay_text_source":"alt"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/ewd-ulb.js?ver=1.0.0' id='ewd-ulb-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.event.move.js?ver=1' id='event-move-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.twentytwenty.js?ver=1' id='twenty-twenty-js'></script>
<script type='text/javascript' id='ultimate-lightbox-js-extra'>
/* <![CDATA[ */
var ewd_ulb_php_data = {"custom_css":"","styling_options":"<style>.ewd-ulb-slide-overlay { display: none !important; }<\/style>","background_close":"","gallery_loop":"1","show_thumbnails":"","show_thumbnail_toggle":"1","show_progress_bar":"","autoplay":"","autoplay_interval":"","transition_class":"ewd-ulb-no-transition","hide_elements":["description","thumbnails"],"controls":{"top_right_controls":["exit"],"top_left_controls":["autoplay","zoom"],"bottom_right_controls":["slide_counter"],"bottom_left_controls":[]},"ulb_arrow":"a","ulb_icon_set":"a","curtain_slide":null,"mousewheel_navigation":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/ultimate-lightbox.js?ver=1.0.0' id='ultimate-lightbox-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.mousewheel.min.js?ver=1' id='jquery.mousewheel.min-js'></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v3.2' id='facebook-js-js'></script>
<script type='text/javascript' defer src='https://www.popphoto.com/app/themes/empire/dist/scripts/main_1e44684e.js?ver=3.7.124' id='empire/main.js-js'></script>
<link rel="https://api.w.org/" href="https://www.popphoto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.popphoto.com/wp-json/wp/v2/posts/169696" /><meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.popphoto.com/?p=169696' />
<link rel="alternate" type="application/json+oembed" href="https://www.popphoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fpolaroid-saint-laurent-collaboration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popphoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fpolaroid-saint-laurent-collaboration%2F&#038;format=xml" />
            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.organicTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                var pbjs = pbjs || {};

                /* TrackADM Config - to be phased out */
                window.__trackadm_usp_cookie = 'ne-opt-out';
                window.tadmPageId = '256';
                window.tadmKeywords = 'history';
                window.tadmSection = 'news';
                window.trackADMData = {
                    tests: BVTests.getTargetingValue()
                };

                /* Organic Config - to be phased in */
                window.__organic_usp_cookie = 'ne-opt-out';
                window.empire = window.empire || {};
                window.empire.apps = window.empire.apps || {};
                window.empire.apps.ads = window.empire.apps.ads || {};
                window.empire.apps.ads.config = window.empire.apps.ads.config || {};
            
                window.empire.apps.ads.targeting = {
                    pageId: '256',
                    externalId: '169696',
                    keywords: 'history',
                    disableKeywordReporting: false,
                    section: 'news',
                    disableSectionReporting: false,
                    tests: BVTests.getTargetingValue(),
                }

                googletag.cmd = googletag.cmd || [];
                pbjs.que = pbjs.que || [];

                var loadDelay = 2000;

                (function() {
                    function loadAds() {
                        utils.loadScript(document, 'prebid-library', "https://organiccdn.io/assets/prebid.6.js");
                                    utils.loadScript(document, 'organic-sdk', "https://organiccdn.io/assets/sdk/unit-sdk.js?e84f4957-44c1-4f98-8900-9f29d425be9e");
                                    }

                                  setTimeout(loadAds, loadDelay);
                              })();
            </script>
                
    <script type="text/javascript">
        var ajaxurl = 'https://www.popphoto.com/wp/wp-admin/admin-ajax.php';
    </script>

<meta property="article:published_time" content="2022-04-26T12:00:00+00:00" />

<meta property="article:modified_time" content="2022-04-26T12:00:00+00:00" />
        <style>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</style>
        <link rel="shortcut icon" href="https://www.popphoto.com/uploads/2021/12/15/POPPHOTOFAVICON.png" /><!-- Chartbeat --><script type='text/javascript'>
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'popphoto.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Cameras,Culture,Film News,Gear,News';
                _sf_async_config.authors = 'Marissa Wu';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/?amp">            <script type="text/javascript">
                var vglnk = { key: '41978a7b2428002a9f7e80ecb6bfd173' };
                (function (d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            <link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=32&#038;height=32" sizes="32x32" />
<link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=192&#038;height=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=180&#038;height=180" />
<meta name="msapplication-TileImage" content="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=270&#038;height=270" />
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ee53779f-d390-4e11-92bb-1e4a4e2c80bc" ></script><script type="text/javascript">function OptanonWrapper(){}</script>		<style type="text/css" id="wp-custom-css">
			.template-newsletter .gform_wrapper h3.gform_title,
.template-newsletter .gform_footer {
    text-align: center;
}

.template-newsletter .wp-block-image {
    text-align: center;
    margin-top: 100px;
}

.template-newsletter .wp-image-152385, .template-newsletter .pph-newsletter-form {
    width: 500px;
}

.template-newsletter .gform_wrapper .gform_footer input.button {
    width: 300px;
}

@media screen and (max-width:480px) {
.template-newsletter .wp-image-152385, .template-newsletter .pph-newsletter-form {
    padding: 0 16px;
}
}		</style>
		</head>
<body class="post-template-default single single-post postid-169696 single-format-standard wp-embed-responsive polaroid-saint-laurent-collaboration sidebar-primary app-data index-data singular-data single-data single-post-data single-post-polaroid-saint-laurent-collaboration-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCJJS23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <header class="banner top-nav" id="top_nav_bar" next-page-hide>
  <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
                          <a class="navbar-brand" href="https://www.popphoto.com" title="Popular Photography">
            <img
              src="https://www.popphoto.com/uploads/2021/12/15/popphoto-logo-3.png?auto=webp"
              alt="Popular Photography"
              class="header__logo"
                              width="875"
                                            height="230"
                          >
          </a>
                <div class="nav-container">
          <div id="main_nav">
            <div class="w-100">
              <div class="arrow"></div>
              <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level-0 dropdown active menu-item-722 nav-item"><a title="News" href="https://www.popphoto.com/news/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-722">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-722" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-1 active menu-item-167779 nav-item"><a title="Culture" href="https://www.popphoto.com/news/culture/" class="dropdown-item">Culture</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-1 active menu-item-167780 nav-item"><a title="Gear" href="https://www.popphoto.com/news/gear/" class="dropdown-item">Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167781" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167781 nav-item"><a title="Space" href="http://popphoto.com/tags/space/" class="dropdown-item">Space</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-151481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-151481 nav-item"><a title="Gear &amp; Reviews" href="https://www.popphoto.com/reviews/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-151481">Gear &amp; Reviews</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-151481" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167783" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167783 nav-item"><a title="Cameras" href="http://popphoto.com/tags/camera-reviews/" class="dropdown-item">Cameras</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167784" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167784 nav-item"><a title="Camera Accessories" href="http://popphoto.com/tags/camera-accessories/" class="dropdown-item">Camera Accessories</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167786" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167786 nav-item"><a title="Gift Guides" href="http://popphoto.com/tags/gift-guides/" class="dropdown-item">Gift Guides</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167788" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167788 nav-item"><a title="Lenses" href="http://popphoto.com/tags/lens-reviews/" class="dropdown-item">Lenses</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-725 nav-item"><a title="How To" href="https://www.popphoto.com/how-to/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-725">How To</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-725" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167790" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167790 nav-item"><a title="Film Photography" href="http://popphoto.com/tags/film-photography/" class="dropdown-item">Film Photography</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167791" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167791 nav-item"><a title="Photo Editing" href="http://popphoto.com/tags/photo-editing/" class="dropdown-item">Photo Editing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167792" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167792 nav-item"><a title="Photography Tips" href="http://popphoto.com/tags/photography-tips/" class="dropdown-item">Photography Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167793" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167793 nav-item"><a title="Smartphone Photography" href="http://popphoto.com/tags/smartphone-photography/" class="dropdown-item">Smartphone Photography</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level-0 dropdown menu-item-167794 nav-item"><a title="Inspiration" href="http://popphoto.com/tags/inspiration/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-167794">Inspiration</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-167794" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167796" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167796 nav-item"><a title="Contests" href="http://popphoto.com/tags/contests/" class="dropdown-item">Contests</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167797" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-167797 nav-item"><a title="Features" href="https://www.popphoto.com/inspiration/features/" class="dropdown-item">Features</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167798" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-167798 nav-item"><a title="Galleries" href="https://www.popphoto.com/inspiration/galleries/" class="dropdown-item">Galleries</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167789" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-167789 nav-item"><a title="Photo Of The Day" href="https://www.popphoto.com/inspiration/photo-of-the-day/" class="dropdown-item">Photo Of The Day</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-167799" class="menu-item menu-item-type-custom menu-item-object-custom level-1 menu-item-167799 nav-item"><a title="Photo Trends" href="http://popphoto.com/tags/trends/" class="dropdown-item">Photo Trends</a></li>
</ul>
</li>
</ul></div>            </div>
          </div>
          <div class="header-right">
            <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
            <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.popphoto.com" method="GET">
	  	<div [class]="showSearchInput ? 'bgr-mobile show' : 'bgr-mobile'" class="bgr-mobile">
      <input class="search__form-input search-form__text-input js-search-input"
            type="text" placeholder="Search by keyword…"
            name="s"
            value=""/>
        <button class="search__form-input-icon fas fa-search" type="submit"></button>
      </div>
    <button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button>
    <button
      type="button"
      class="search-form__open fas fa-search js-toggle float-right"
          ></button>
  </form>
  <div class="js-search-suggestion">
    <div class="js-search__result"></div>
  </div>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                        <button
              id="navbar-toggler"
              class="navbar-toggler pb-0 pt-0"
              type="button"
              data-toggle="collapse"
              data-target="#navbarToggleExternalContent"
              aria-controls="navbarToggleExternalContent"
              aria-expanded="false"
              aria-label="Toggle navigation"
                          >
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div
        id="navbarToggleExternalContent"
        class="collapse"
              >
                <div class="p-5">
          <div class="mega-menu-content container">
            <div class="row">
              <div class="col-lg-9 col-md-9 col-sm-12">
                <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger-menu" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.popphoto.com/">HEADLINES</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/news/">News</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/news/culture/">Culture</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/news/gear/">Gear</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/space/">Space</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">CAMERAS</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/reviews/">Gear &#038; Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/camera-reviews/">Cameras</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/gift-guides/">Gift Guides</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/lens-reviews/">Lenses</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">ADVICE</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/how-to/">How To</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/film-photography/">Film Photography</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/photo-editing/">Photo Editing</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/photography-tips/">Photography Tips</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/smartphone-photography/">Smartphone Photography</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">IMAGES</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/inspiration/">Inspiration</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/inspiration/photo-of-the-day/">Photo Of The Day</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/inspiration/contest/">Contests</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/inspiration/features/">Features</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/inspiration/galleries/">Galleries</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/inspiration/photo-of-the-day/">Photo Of The Day</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="http://popphoto.com/tags/trends/">Photo Trends</a></li>
</ul></div>
</li>
</ul></div></nav>              </div>
              <div class="col-lg-3 col-md-3 col-sm-12">
                <div class="hambuger-social">
                  <span class="social-column">SOCIAL</span>
                  <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                                  </div>
                <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>
<main class="main ">
            <div id="ArticlesWrap">
  <article class="Article Article--news post-169696 post type-post status-publish format-standard has-post-thumbnail hentry category-cameras category-culture category-film-news category-gear category-news tag-history author_tag-marissa-wu" data-id="169696">
      <script type="text/javascript">
      window.tadmPageId = '169696';
    </script>
      <div class="Article-header">
        <div class="container">
            <h1 class="u-entryTitle">Celebrate 50 years of instant cameras with the Polaroid x Saint Laurent collab</h1>
      <p class="Article-excerpt">
  The French Fashion house and storied instant camera brand have a new limited edition line of SX-70 Land Cameras. And they're selling out fast.
</p>
<p class="Article-author">
                    <span class="Article-byLine">
          By
        </span>
                      <a href="https://www.popphoto.com/authors/marissa-wu/"
             rel="author" class="fn">Marissa Wu</a>
              |
    <span class="Article-dateTime">
    Published Apr 26, 2022 8:00 AM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.popphoto.com/news/">
        News
      </a>
    </li>
      </ul>
    </div>
  </div>
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption"><div class="SingleImage-wrapper"><img width="1440" height="1193" src="https://www.popphoto.com/uploads/2022/04/25/eCom-680941YCLBD1260_A-scaled.jpeg?auto=webp&amp;width=1440&amp;height=1193.0625" class="SingleImage-image Article-thumbnail wp-post-image" alt="polaroid SX-70 land camera collaboration with Saint Laurent" /></div><div class="SingleImage-caption">The collaboration features seven cameras and exclusive film.  <span class="SingleImage-credit">Saint Laurent / Polaroid </span></div></div>    <div class="Article-body">
    <div class="Article-content">
      
              <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a
        data-href="https://twitter.com/intent/tweet?text=Celebrate+50+years+of+instant+cameras+with+the+Polaroid+x+Saint+Laurent+collab&url=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fpolaroid-saint-laurent-collaboration%2F"
        class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fpolaroid-saint-laurent-collaboration%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a
        data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fpolaroid-saint-laurent-collaboration%2F&media=https%3A%2F%2Fwww.popphoto.com%2Fuploads%2F2022%2F04%2F25%2FeCom-680941YCLBD1260_A-scaled.jpeg%3Fauto%3Dwebp&description=The+French+Fashion+house+and+storied+instant+camera+brand+have+a+new+limited+edition+line+of+SX-70+Land+Cameras.+And+they%27re+selling+out+fast."
        class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=Celebrate+50+years+of+instant+cameras+with+the+Polaroid+x+Saint+Laurent+collab&body=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fpolaroid-saint-laurent-collaboration%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
            <div class="Article-bodyText">
        
<p class="has-drop-cap" >This week, the legendary <a href="https://us.polaroid.com/collections/polaroid-sx-70-cameras" target="_blank" rel="noreferrer noopener">Polaroid SX-70</a> turns the big 5-0. On April 25, 1972, owner and inventor Edwin H. Land introduced it to the world. And now, half a century later, Polaroid and French fashion house Saint Laurent have collaborated to release a snazzy line of <a href="https://www.ysl.com/en-us/search?q=polaroid" target="_blank" rel="noreferrer noopener">seven limited edition cameras</a> and a pack of <a href="https://www.ysl.com/en-us/tech/polaroid-sx70-instant-film-627378YCL098486.html" target="_blank" rel="noreferrer noopener">limited edition film</a>. </p>



<h2>Calling all fashion(able) photographers</h2>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="1797" src="https://www.popphoto.com/uploads/2022/04/26/sx70-check-scaled.jpg" alt="The Checkered Polaroid SX‑70" class="wp-image-169758"/><figcaption>Sorry ska kids, the Checkered Polaroid SX‑70 appears to be sold out. <i>Saint Laurent / Polaroid </i></figcaption></figure>



<p>The bevy of cameras on offer range from one featuring the <a href="https://www.ysl.com/en-us/tech/polaroid-sx70-598683Y16071000.html" target="_blank" rel="noreferrer noopener">classic SX-70 look</a>, which retails for a bit less than the other six models ($730), to ones bedazzled and swathed in such luxury and decoration as only an haute couture house could do (for $1,230 apiece). And what do we mean by that?</p>



<p>We’re talking fashion-forward leopard print, splashy and star-spangled, and zebra, just for starters. This camera calls out to all the fashionable photographers who have a good chunk of pocket change.</p>



<h2>The specs</h2>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="1855" src="https://www.popphoto.com/uploads/2022/04/26/sex70-lep-scaled.jpg" alt="The Leopard Polaroid SX‑70" class="wp-image-169757"/><figcaption><a href="https://en.wikipedia.org/wiki/The_Nanny" target="_blank" rel="noreferrer noopener">The Nanny</a> would definitely rock the Leopard Polaroid SX‑70.  <i>Saint Laurent / Polaroid </i></figcaption></figure>



<p>Aside from the Saint Laurent logo emblazoned onto the camera and decorative touches, the specs remain the same, and it’s the <a href="https://www.bhphotovideo.com/c/product/1358118-REG/impossible_004695_polaroid_sx_70_camera_silver_brown.html?tag=camdenxpph-20" target="_blank" rel="noreferrer noopener sponsored nofollow">SX-70 Land Camera Model 2</a> (~$390) many know and love. Steel bodies that fold into compact bricks fit easily inside a generous pocket. The shutter, focusing distance, and exposure knobs are all there. It takes the usual film manufactured by Polaroid, of course.</p>



<p><strong>Related: <a href="https://www.popphoto.com/gear/cheap-film-we-love/" target="_self" rel="noreferrer noopener"><em>5 affordable films we love—and why we love them</em></a></strong></p>



<h2 id="h-they-re-selling-out">They’re selling out</h2>



<p>If you’re wanting to be a part of this fashion-forward photographic escapade, you’d best hurry. The classic model is already sold out, as well as the zebra and checkered patterns. That leaves the leopard- and star- prints left for the trend-setters, plus an option in intense black leather for the inconspicuous connoisseur. </p>



<h2>Limited edition film</h2>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2086" src="https://www.popphoto.com/uploads/2022/04/26/sx70-film-scaled.jpg" alt="Limited edition Polaroid x Saint Laurent film features a black frame." class="wp-image-169759"/><figcaption>Limited edition Polaroid x Saint Laurent film features a black frame. <i>Saint Laurent / Polaroid </i></figcaption></figure>



<p>The Polaroid x Saint Laurent collaboration also includes packs of <a href="https://www.ysl.com/en-us/tech/polaroid-sx70-instant-film-627378YCL098486.html" target="_blank" rel="noreferrer noopener">limited edition film</a>, featuring an all-black frame, for $70, or $8.75 a shot. Our hot tip? If you want to <a href="https://www.popphoto.com/how-to/shoot-film-on-a-budget/" target="_self" rel="noreferrer noopener">do this on a budget</a> (though, are you really if you’re going with Saint Laurent?), go with standard <a href="https://www.amazon.com/Polaroid-Originals-Color-Film-SX-70/dp/B084TFKFM9/ref=sr_1_3?tag=camdenxpph-20&amp;th=1" target="_blank" rel="noreferrer noopener sponsored nofollow">Polaroid SX-70 film</a>. Unless you’re totally in love with the exclusive black frame for the fashion house, you can save roughly $50 by <a href="https://www.amazon.com/Polaroid-Originals-Color-Film-SX-70/dp/B084TFKFM9/ref=sr_1_3?tag=camdenxpph-20&amp;th=1" target="_blank" rel="noreferrer noopener sponsored nofollow">sticking with the classic white</a>. </p>



<p>Now, excuse me while I go dig up my leopard pants.</p>
      </div>
      <div class="Article-authorBox">
        <div class="Article-authorPostTags">
                            <div class="Article-authorPostTag">
            <a href="https://www.popphoto.com/news/gear/cameras/" title="Cameras">
              Cameras
            </a>
          </div>
                                <div class="Article-authorPostTag">
            <a href="https://www.popphoto.com/news/culture/" title="Culture">
              Culture
            </a>
          </div>
                                <div class="Article-authorPostTag">
            <a href="https://www.popphoto.com/news/gear/film-news/" title="Film News">
              Film News
            </a>
          </div>
                                <div class="Article-authorPostTag">
            <a href="https://www.popphoto.com/news/gear/" title="Gear">
              Gear
            </a>
          </div>
                            <div class="Article-authorPostTag">
        <a href="https://www.popphoto.com/tags/history/" title="History">
          History
        </a>
      </div>
      </div>
      </div>
      <div class="Article-relatedPosts clearfix">
        <h4>MORE TO READ</h4>
                <ul>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.popphoto.com/news/earth-day-used-gear/">
                        <img src="https://www.popphoto.com/uploads/2019/01/17/IPD6N7N5NAJAYXFIZNEU6Z26DA.jpg?auto=webp&width=1440&crop=16:9,offset-x50" loading="lazy" width="1440" alt="Canon 7D Mark II DSLR Camera">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>On Earth Day, love the planet by considering a pre-loved camera</h3>
                            <p class="Article-relatedPostDesc">
                            Buying refurbished or second-hand extends the life of truly excellent gear.
                            </p>
                                                        <p class="Article-relatedPostReadMore">READ NOW</p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.popphoto.com/inspiration/sandra-cattaneo-adorno-interview/">
                        <img src="https://www.popphoto.com/uploads/2022/04/21/Sandra-Cattaneo-Adorno_Águas-de-Ouro-4-HIRES-scaled.jpg?auto=webp&width=720&crop=16:9,offset-x50" loading="lazy" width="720" alt="silhouette of children running towards the water on the beach">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Sandra Cattaneo Adorno’s street silhouettes capture the spirit of Rio</h3>
                            <p class="Article-relatedPostDesc">
                            The Brazilian street photographer will showcase work from her two books during the Venice Biennale. 
                            </p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.popphoto.com/news/hubble-32nd-birthday-hixon-group-galaxies/">
                        <img src="https://www.popphoto.com/uploads/2022/04/21/hubble_32nd_hickson40.jpg?auto=webp&width=720&crop=16:9,offset-x50" loading="lazy" width="720" alt="hubble space telescope photograph of 5 galaxies known as the Hixon Compact Group 40">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>On Hubble’s 32nd birthday, NASA shares a photo of 5 close-knit galaxies</h3>
                            <p class="Article-relatedPostDesc">
                            Known as the Hixon Compact Group 40, it’s long been a source of fascination and information for astronomers.
                            </p>
                                                    </div>
                    </a>
                </li>
                    </ul>
            </div>
              <!--SPOTIM CONVERSATIONS MODULE -->
<div class="Article-spotIM">
      <div data-spotim-module="pitc"></div>
    <div id="spot-im-wrapper-169696" class="spot-im-wrapper">
      <script
        async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_OMXa0Pr1"
        data-post-id="169696"
        data-post-url="https://www.popphoto.com/news/polaroid-saint-laurent-collaboration/"
        data-messages-count="5"
      ></script>
    </div>
  </div>
















          </div>
    <div class="Article-advert">
      <div class="u-sidebar"></div>
    </div>
  </div>
</article>
  </div>
  </main>
<div class="flex footer__content" next-page-hide>
    <div class="flex flex-item footer__item newsletter-image"  style="background-image: url()">
              <p class="flex-item footer__item-header">Want more photography techniques, camera reviews, and inspiration?</p>
                    <p class="flex-item footer__item-dek">Sign up for Popular Photography's newsletter and join the club.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
  <footer next-page-hide>
  <div class="container">
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.popphoto.com/">Homepage</a></li>
<li id="menu-item-158329" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-158329"><a href="https://www.popphoto.com/about-us">About Us</a></li>
<li id="menu-item-85162" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-85162"><a href="https://www.popphoto.com/newsletters/">Newsletter Sign-up</a></li>
<li id="menu-item-119360" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-119360"><a rel="nofollow noreferrer" href="https://camdenmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-104743" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-104743"><a rel="nofollow noreferrer" href="https://camdenmedia.com/terms-and-conditions-of-use/">Terms of Use</a></li>
<li id="menu-item-119357" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-119357"><a href="https://www.popphoto.com/sitemap/">Sitemap</a></li>
<li id="menu-item-81387" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-81387"><a rel="nofollow noreferrer" href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_161472500304112&#038;key=373406f31844e787741b6bc31b2f7835&#038;libId=klslkmgl01011mhl000DLh6m3rid84rtq&#038;loc=https%3A%2F%2Fwww.popphoto.com%2F&#038;ccpaConsent=1---&#038;v=1&#038;out=https%3A%2F%2Fdepositphotos.com%2Fstock-photography.html&#038;title=Photography%2C%20Photo%2C%20Digital%20Camera%2C%20Reviews%20%7C%20Popular%20Photography&#038;txt=Depositphotos">DepositPhotos</a></li>
<li id="menu-item-152594" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-152594"><a href="https://www.popphoto.com/contact-us/">Contact Us</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                                            								        <li class="menu-item"><a class="fb-ic" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fas fa-rss fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.<br />
Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2022 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type='text/javascript'>
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'popphoto'});
    </script>
    <script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js' id='vine-js-js'></script>


</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
