<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.popphoto.com/uploads/2022/09/27/dart-final-lead-scaled.jpg?auto=webp" />
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&display=swap" />
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&display=swap"></noscript>
  
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=32&#038;height=32" sizes="32x32" />
<link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=192&#038;height=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=180&#038;height=180" />
<meta name="msapplication-TileImage" content="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=270&#038;height=270" />

          <script>
      window.swpData = {
    "authorName": "Dan Bracaglia",
    "authorId": "32",
    "articleId": "187337",
    "articleTitle": "Final images from NASA&#8217;s asteroid smashing satellite",
    "articleCategory": "News,Space",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-KCJJS23');</script>
            <!-- End Google Tag Manager -->
  
  
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Final pics from NASA&#039;s asteroid smashing satellite | Popular Photography</title>
	<meta name="description" content="NASA slammed its DART spacecraft into the asteroid Dimorphos yesterday, snapping photos and videos right up until impact." />
	<link rel="canonical" href="https://www.popphoto.com/news/nasa-dart-asteroid-final-images/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Final images from NASA&#039;s asteroid smashing satellite" />
	<meta property="og:description" content="NASA slammed its DART spacecraft into the asteroid Dimorphos yesterday, snapping photos and videos right up until impact." />
	<meta property="og:url" content="https://www.popphoto.com/news/nasa-dart-asteroid-final-images/" />
	<meta property="og:site_name" content="Popular Photography" />
	<meta property="article:publisher" content="https://www.facebook.com/popularphotography" />
	<meta property="og:image" content="https://www.popphoto.com/uploads/2022/09/27/dart-final-lead-scaled.jpg?auto=webp" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DanBracaglia" />
	<meta name="twitter:site" content="@popphoto" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dan Bracaglia" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.popphoto.com/#organization","name":"Popular Photography","url":"https://www.popphoto.com/","sameAs":["https://www.facebook.com/popularphotography","https://www.instagram.com/popphotomag/","https://twitter.com/popphoto"],"logo":{"@type":"ImageObject","@id":"https://www.popphoto.com/#logo","inLanguage":"en-US","url":"https://www.popphoto.com/uploads/2021/03/08/popular-photography-logo-default.jpg?auto=webp","contentUrl":"https://www.popphoto.com/uploads/2021/03/08/popular-photography-logo-default.jpg?auto=webp","width":2000,"height":1200,"caption":"Popular Photography"},"image":{"@id":"https://www.popphoto.com/#logo"}},{"@type":"WebSite","@id":"https://www.popphoto.com/#website","url":"https://www.popphoto.com/","name":"Popular Photography","description":"Founded in 1937, Popular Photography is a magazine dedicated to all things photographic.","publisher":{"@id":"https://www.popphoto.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.popphoto.com/news/nasa-dart-asteroid-final-images/#primaryimage","inLanguage":"en-US","url":"https://www.popphoto.com/uploads/2022/09/27/dart-final-lead-scaled.jpg?auto=webp","contentUrl":"https://www.popphoto.com/uploads/2022/09/27/dart-final-lead-scaled.jpg?auto=webp","width":2560,"height":1280,"caption":"These are the final two complete images NASA's DART spacecraft shot before making contact with the asteroid"},{"@type":"WebPage","@id":"https://www.popphoto.com/news/nasa-dart-asteroid-final-images/#webpage","url":"https://www.popphoto.com/news/nasa-dart-asteroid-final-images/","name":"Final pics from NASA's asteroid smashing satellite | Popular Photography","isPartOf":{"@id":"https://www.popphoto.com/#website"},"primaryImageOfPage":{"@id":"https://www.popphoto.com/news/nasa-dart-asteroid-final-images/#primaryimage"},"datePublished":"2022-09-28T01:11:02+00:00","dateModified":"2022-09-28T01:11:02+00:00","description":"NASA slammed its DART spacecraft into the asteroid Dimorphos yesterday, snapping photos and videos right up until impact.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.popphoto.com/news/nasa-dart-asteroid-final-images/"]}]},{"@type":"NewsArticle","@id":"https://www.popphoto.com/news/nasa-dart-asteroid-final-images/#article","isPartOf":{"@id":"https://www.popphoto.com/news/nasa-dart-asteroid-final-images/#webpage"},"author":[{"@id":"https://www.popphoto.com/#/schema/person/27887cba5ba04284b4abad580c20ffe4"}],"headline":"Final images from NASA&#8217;s asteroid smashing satellite","datePublished":"2022-09-28T01:11:02+00:00","dateModified":"2022-09-28T01:11:02+00:00","mainEntityOfPage":{"@id":"https://www.popphoto.com/news/nasa-dart-asteroid-final-images/#webpage"},"wordCount":990,"publisher":{"@id":"https://www.popphoto.com/#organization"},"image":{"@id":"https://www.popphoto.com/news/nasa-dart-asteroid-final-images/#primaryimage"},"thumbnailUrl":"https://www.popphoto.com/uploads/2022/09/27/dart-final-lead-scaled.jpg?auto=webp","keywords":["NASA"],"articleSection":["News","Space"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.popphoto.com/#organization"}},{"@type":"Person","@id":"https://www.popphoto.com/#/schema/person/27887cba5ba04284b4abad580c20ffe4","name":"Dan Bracaglia","image":{"@type":"ImageObject","@id":"https://www.popphoto.com/#personlogo","inLanguage":"en-US","url":"https://www.popphoto.com/uploads/2021/12/28/dan-bracaglia.jpg?auto=webp","contentUrl":"https://www.popphoto.com/uploads/2021/12/28/dan-bracaglia.jpg?auto=webp","caption":"Dan Bracaglia"},"description":"Dan Bracaglia is the News &amp; Features editor at Popular Photography magazine. He's been writing about cameras and photography for 12 years and has had his work\u2014both written and photographic\u2014appear in places including Digital Photography Review, Popular Science, Sound &amp; Vision, American Photo and of course, Popular Photography. Dan's current camera/lens of choice is the Fujifilm X-E4 and XF 35mm f/2.","sameAs":["http://www.TheLondonBroil.com","https://www.instagram.com/thelondonbroil/","https://twitter.com/DanBracaglia","https://qualitysauce.com/"],"url":"https://www.popphoto.com/authors/dan-bracaglia/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="facebook-domain-verification" content="yy94jzgchleec73796tcqfdab1019y" /><link rel='dns-prefetch' href='//www.popphoto.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//cdn-magiclinks.trackonomics.net' />
<link rel='dns-prefetch' href='//s.skimresources.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.popphoto.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ewd-ulb-main-css'  href='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/css/ewd-ulb-main.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ulb-twentytwenty-css'  href='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/css/twentytwenty.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='recipe-css-css'  href='https://www.popphoto.com/app/mu-plugins/swp-core/assets/styles/blocks/recipe.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.popphoto.com/app/plugins/sailthru-wordpress-plugin/css/widget.subscribe.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='empire/main.css-css'  href='https://www.popphoto.com/app/themes/empire/dist/styles/main_7a87c415.css?ver=3.7.237' type='text/css' media='all' />
<script type='text/javascript' id='wp-sentry-browser-js-extra'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.9.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type='text/javascript' id='wp-sentry-browser-js-before'>
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type='text/javascript' defer src='https://www.popphoto.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.13.1' id='wp-sentry-browser-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.popphoto.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.popphoto.com\/sharer.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9.1' type='text/javascript' async></script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"ccaf81872e9b2646fb1597cb5ec7498f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/sailthru-wordpress-plugin/js/tag.js?ver=5.9.1' id='tag-js'></script>
<script type='text/javascript' defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_popularphotography" src='https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_popularphotography.js' id='funnel-relay-installer'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.iframetracker.js?ver=1' id='iframe-clicks-js'></script>
<script type='text/javascript' id='ewd-ulb-js-extra'>
/* <![CDATA[ */
var ewd_ulb_php_add_data = {"add_lightbox":"[\"galleries\"]","image_class_list":"","image_selector_list":"","min_height":"","min_width":"","overlay_text_source":"alt"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/ewd-ulb.js?ver=1.0.0' id='ewd-ulb-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.event.move.js?ver=1' id='event-move-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.twentytwenty.js?ver=1' id='twenty-twenty-js'></script>
<script type='text/javascript' id='ultimate-lightbox-js-extra'>
/* <![CDATA[ */
var ewd_ulb_php_data = {"custom_css":"","styling_options":"<style>.ewd-ulb-slide-overlay { display: none !important; }<\/style>","background_close":"","gallery_loop":"1","show_thumbnails":"","show_thumbnail_toggle":"1","show_progress_bar":"","autoplay":"","autoplay_interval":"","transition_class":"ewd-ulb-no-transition","hide_elements":["description","thumbnails"],"controls":{"top_right_controls":["exit"],"top_left_controls":["autoplay","zoom"],"bottom_right_controls":["slide_counter"],"bottom_left_controls":[]},"ulb_arrow":"a","ulb_icon_set":"a","curtain_slide":null,"mousewheel_navigation":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/ultimate-lightbox.js?ver=1.0.0' id='ultimate-lightbox-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.mousewheel.min.js?ver=1' id='jquery.mousewheel.min-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/sailthru-wordpress-plugin/js/widget.subscribe.js?ver=5.9.1' id='sailthru-subscribe-script-js'></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v3.2' id='facebook-js-js'></script>
<script type='text/javascript' defer src='https://www.popphoto.com/app/themes/empire/dist/scripts/main_7a87c415.js?ver=3.7.237' id='empire/main.js-js'></script>
<link rel="https://api.w.org/" href="https://www.popphoto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.popphoto.com/wp-json/wp/v2/posts/187337" /><meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.popphoto.com/?p=187337' />
<link rel="alternate" type="application/json+oembed" href="https://www.popphoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fnasa-dart-asteroid-final-images%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popphoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fnasa-dart-asteroid-final-images%2F&#038;format=xml" />
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>            <script>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</script>
            <script>
                                window.organicTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script>
                /* The below condition is a very specific case setup for Ads AB testing */
                if (
                    window.organicTestKey &&
                    window.organicTestKey.indexOf('organic_adthrive') > -1 &&
                    BVTests.getValue(window.organicTestKey) === 'control'
                ) {
                    if ( window.loadAdThrive && typeof window.loadAdThrive === 'function' )
                        window.loadAdThrive(window, document);
                }
                else if ( window.organicTestKey && BVTests.getValue(window.organicTestKey) === 'control' ) {
                    // Do nothing here, but rely on third party code to detect the use case and load the ads their way
                }
                else {
                    /* Loading GPT script */
                    utils.loadScript(document, 'gpt', 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', null, {async:true});

                    var googletag = googletag || {};
                    var pbjs = pbjs || {};

                    /* TrackADM Config - to be phased out */
                    window.__trackadm_usp_cookie = 'ne-opt-out';
                    window.tadmPageId = '187337';
                    window.tadmKeywords = 'space,nasa';
                    window.tadmSection = 'news';
                    window.trackADMData = window.trackADMData || {};
                    window.trackADMData.tests = BVTests.getTargetingValue();

                    /* Organic Config - to be phased in */
                    window.__organic_usp_cookie = 'ne-opt-out';
                    window.empire = window.empire || {};
                    window.empire.apps = window.empire.apps || {};
                    window.empire.apps.ads = window.empire.apps.ads || {};
                    window.empire.apps.ads.config = window.empire.apps.ads.config || {};
                    
                    window.empire.apps.ads.targeting = {
                        pageId: '187337',
                        externalId: '187337',
                        keywords: 'space,nasa',
                        disableKeywordReporting: false,
                        section: 'news',
                        disableSectionReporting: false,
                        tests: BVTests.getTargetingValue(),
                    }

                    googletag.cmd = googletag.cmd || [];
                    pbjs.que = pbjs.que || [];

                    var loadDelay = 1000;

                (function() {
                        function loadAds() {
                            utils.loadScript(document, 'prebid-library', "https://organiccdn.io/assets/prebid.6.js");
                                                                        utils.loadScript(document, 'organic-sdk', "https://organiccdn.io/assets/sdk/unit-sdk.js?e84f4957-44c1-4f98-8900-9f29d425be9e");
                                                                    }

                                                setTimeout(loadAds, loadDelay);
                                            })();
                }
            </script>
            

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-09-27 21:11:02" />
<meta name="sailthru.title" content="Final images from NASA&#8217;s asteroid smashing satellite" />
<meta name="sailthru.tags" content=",NASA,News,Space,Dan Bracaglia,popphoto" />
<meta name="sailthru.author" content="Dan Bracaglia" />
<meta name="sailthru.description" content="NASA slammed its DART spacecraft into the asteroid Dimorphos yesterday, snapping photos and videos right up until impact. " />
<meta name="sailthru.image.full" content="https://www.popphoto.com/uploads/2022/09/27/dart-final-lead-scaled.jpg?auto=webp" />
<meta name="sailthru.image.thumb" content="https://www.popphoto.com/uploads/2022/09/27/dart-final-lead-scaled.jpg?auto=webp" />
<!-- END Sailthru Horizon Meta Information -->

    
    <script type="text/javascript">
        var ajaxurl = 'https://www.popphoto.com/wp/wp-admin/admin-ajax.php';
    </script>
        <style>
        :root {
        --header-bg-color: #000000;
--menu-bg-color: #000000;
--menu-item-color: #ffffff;
--menu-hover-bg-color: #ffffff;
--menu-hover-item-color: #193aa3;
--section-bg: #000000;
--section-title-color: #FFFFFF;
--post-title-color: #000000;
--post-hover-color: #808088;
--post-excerpt-detail: #808088;
--post-title-detail: #000000;
--related-headline: #ffffff;
--related-desciption: #ffffff;
--share-button: #000;
--feed-headline-color: #808088;
--feed-title-color: #808088;
--social-icons-color: #ffffff;
--author-color: #808088;
--author-color-hover: #193aa3;
--article-card-bg-color: #fff;
--cat-header-bg-color: #0a0a0a;
--single-header-bg-color: #ffffff;
--cat-header-pattern-color: #141414;
--single-header-pattern-color: #ffffff;
--category-tag-color: #193aa3;
--post-author-byline: #808088;
--post-author-name: #000000;
--post-author-name-hover: #808088;
--post-category-text: #193aa3;
--post-category-text-hover: #808088;
--post-category-border: #193aa3;
--post-category-border-hover: #808088;
--main-text-color-newsletter-navbar: #ffffff;
--hover-text-color-newsletter-navbar: #808088;
--buy-now-button-color: #fff;
--underline-link-color: #000000;
--link-color: #000;
--link-color-hover: #000;
--footer-bg: #000;
--footer-text: #ccc;
--footer-link: #ccc;
--footer-link-hover: #fff;
--footer-copy-right-text: #ccc;
--footer-heading: #f8f8f8;
--sub-header: #000;
--underline-sub-header: #ccc;
--hambuger-background: #193aa3;
--hambuger-color: #ffffff;
--newsletter-section: #808088;
--border-color: #ffffff;
--drop-cap-color: #808088;
--subscribe-color: #ccc;
--buy-now-button-background: #13a93a;
--buy-now-button-background-hover: #13a93a;
--buy-now-button-color: #fff;
--buy-now-button-color-hover: #fff;
--buy-now-card-border: #ddd;
--buy-now-card-color: #000;
--author-header-bg-color: transparent;
--author-name-color: #111;
--author-job-title-color: #111;
--author-social-color: #111;
--author-title-color: #111;
--author-text-color: #111;
--author-separator-color: #999;
--premium-featured-image-bottom-strip-color: rgba(255,255,255,0);
        }
        </style>
        
<meta property="article:published_time" content="2022-09-28T01:11:02+00:00">

<meta property="article:modified_time" content="2022-09-28T01:11:02+00:00">
<script src="//app.mailmunch.com/app/v1/site.js"
                    id="mailmunch-script"
                    data-mailmunch-site-id="991566"
                    async="async"></script><script type="application/ld+json" id="post-breadcrumbs-schema">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","numberOfItems":2,"itemListOrder":"Ascending","itemListElement":[{"@type":"ListItem","name":"News","description":"The latest photography gear, culture, and technology news, including breaking stories and in-depth analysis.","position":1,"item":"https:\/\/www.popphoto.com\/category\/news\/"},{"@type":"ListItem","name":"Space","description":"Explore the cosmos with the latest discoveries from Hubble and the James Webb Space telescope, or learn how to capture the splendor of the stars, from your own backyard. ","position":2}]}</script><link rel="shortcut icon" href="https://www.popphoto.com/uploads/2021/12/15/POPPHOTOFAVICON.png" /><!-- Chartbeat --><script type='text/javascript'>
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'popphoto.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'News,Space';
                _sf_async_config.authors = 'Dan Bracaglia';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.popphoto.com\/wp\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.popphoto.com/news/nasa-dart-asteroid-final-images/?amp"><link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=32&#038;height=32" sizes="32x32" />
<link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=192&#038;height=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=180&#038;height=180" />
<meta name="msapplication-TileImage" content="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=270&#038;height=270" />
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ee53779f-d390-4e11-92bb-1e4a4e2c80bc" ></script><script type="text/javascript">function OptanonWrapper(){}</script>		<style type="text/css" id="wp-custom-css">
			.template-newsletter .gform_wrapper h3.gform_title,
.template-newsletter .gform_footer {
    text-align: center;
}

.template-newsletter .wp-block-image {
    text-align: center;
    margin-top: 100px;
}

.template-newsletter .wp-image-152385, .template-newsletter .pph-newsletter-form {
    width: 500px;
}

.template-newsletter .gform_wrapper .gform_footer input.button {
    width: 300px;
}

@media screen and (max-width:480px) {
.template-newsletter .wp-image-152385, .template-newsletter .pph-newsletter-form {
    padding: 0 16px;
}
}		</style>
		</head>
<body class="post-template-default single single-post postid-187337 single-format-standard wp-embed-responsive nasa-dart-asteroid-final-images sidebar-primary app-data index-data singular-data single-data single-post-data single-post-nasa-dart-asteroid-final-images-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCJJS23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <header class="banner top-nav" id="top_nav_bar" next-page-hide>
    <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
                          <a class="navbar-brand" href="https://www.popphoto.com" title="Popular Photography">
            <img
              src="https://www.popphoto.com/uploads/2021/12/15/popphoto-logo-3.png?auto=webp"
              alt="Popular Photography"
              class="header__logo"
                              width="875"
                                            height="230"
                          >
          </a>
                <div class="nav-container">
          <div id="main_nav">
            <div class="w-100">
              <div class="arrow"></div>
              <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level-0 dropdown active menu-item-722 nav-item"><a title="News" href="https://www.popphoto.com/category/news/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-722">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-722" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171291" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171291 nav-item"><a title="Culture" href="https://www.popphoto.com/category/culture/" class="dropdown-item">Culture</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171292" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171292 nav-item"><a title="Gear" href="https://www.popphoto.com/category/gear/" class="dropdown-item">Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-1 active menu-item-171293 nav-item"><a title="Space" href="https://www.popphoto.com/category/space/" class="dropdown-item">Space</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-171296 nav-item"><a title="Gear &amp; Reviews" href="https://www.popphoto.com/category/gear-reviews/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171296">Gear &amp; Reviews</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171296" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171300" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171300 nav-item"><a title="Camera Reviews" href="https://www.popphoto.com/category/camera-reviews/" class="dropdown-item">Camera Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171297" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171297 nav-item"><a title="Camera Accessory Reviews" href="https://www.popphoto.com/category/camera-accessories-gear-reviews/" class="dropdown-item">Camera Accessory Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171298" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171298 nav-item"><a title="Gift Guides" href="https://www.popphoto.com/category/gift-guides/" class="dropdown-item">Gift Guides</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171299" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171299 nav-item"><a title="Lens Reviews" href="https://www.popphoto.com/category/lens-reviews/" class="dropdown-item">Lens Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171302" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171302 nav-item"><a title="Photography Equipment Reviews" href="https://www.popphoto.com/category/equipment-gear-reviews/" class="dropdown-item">Photography Equipment Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-171309 nav-item"><a title="How To" href="https://www.popphoto.com/category/how-to/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171309">How To</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171309" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171310" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171310 nav-item"><a title="Film Photography" href="https://www.popphoto.com/category/film-photography/" class="dropdown-item">Film Photography</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171313" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171313 nav-item"><a title="Photo Editing" href="https://www.popphoto.com/category/photo-editing/" class="dropdown-item">Photo Editing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171311" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171311 nav-item"><a title="Photography Tips" href="https://www.popphoto.com/category/photography-tips/" class="dropdown-item">Photography Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171312" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171312 nav-item"><a title="Smartphone Photography" href="https://www.popphoto.com/category/smartphone-photography/" class="dropdown-item">Smartphone Photography</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-171326 nav-item"><a title="Inspiration" href="https://www.popphoto.com/category/inspiration/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171326">Inspiration</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171326" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171327" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171327 nav-item"><a title="Contests" href="https://www.popphoto.com/category/contests/" class="dropdown-item">Contests</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171328" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171328 nav-item"><a title="Features" href="https://www.popphoto.com/category/features/" class="dropdown-item">Features</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171329" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171329 nav-item"><a title="Galleries" href="https://www.popphoto.com/category/galleries/" class="dropdown-item">Galleries</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171330" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171330 nav-item"><a title="Photo Of The Day" href="https://www.popphoto.com/category/photo-of-the-day/" class="dropdown-item">Photo Of The Day</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171331" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171331 nav-item"><a title="Photo Trends" href="https://www.popphoto.com/category/trends/" class="dropdown-item">Photo Trends</a></li>
</ul>
</li>
</ul></div>            </div>
          </div>
          <div class="header-right">
            <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
            <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.popphoto.com" method="GET">
	  	<div [class]="showSearchInput ? 'bgr-mobile show' : 'bgr-mobile'" class="bgr-mobile">
      <input class="search__form-input search-form__text-input js-search-input"
            type="text" placeholder="Search by keyword…"
            name="s"
            value=""/>
        <button class="search__form-input-icon fas fa-search" type="submit"></button>
      </div>
    <button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button>
    <button
      type="button"
      class="search-form__open fas fa-search js-toggle float-right"
          ></button>
  </form>
  <div class="js-search-suggestion">
    <div class="js-search__result"></div>
  </div>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                        <button
              id="navbar-toggler"
              class="navbar-toggler pb-0 pt-0"
              type="button"
              data-toggle="collapse"
              data-target="#navbarToggleExternalContent"
              aria-controls="navbarToggleExternalContent"
              aria-expanded="false"
              aria-label="Toggle navigation"
                          >
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div
        id="navbarToggleExternalContent"
        class="collapse"
              >
                <div class="p-5">
          <div class="mega-menu-content container">
            <div class="row">
              <div class="col-lg-9 col-md-9 col-sm-12">
                <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger-menu" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">HEADLINES</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/news/">News</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/culture/">Culture</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gear/">Gear</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/space/">Space</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">CAMERAS</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gear-reviews/">Gear &amp; Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/camera-reviews/">Camera Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/camera-accessories-gear-reviews/">Camera Accessory Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gift-guides/">Gift Guides</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/lens-reviews/">Lens Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/equipment-gear-reviews/">Photography Equipment Reviews</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">ADVICE</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/how-to/">How To</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/film-photography/">Film Photography</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photo-editing/">Photo Editing</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photography-tips/">Photography Tips</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/smartphone-photography/">Smartphone Photography</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">IMAGES</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/inspiration/">Inspiration</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/contests/">Contests</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/features/">Features</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/galleries/">Galleries</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photo-of-the-day/">Photo Of The Day</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/trends/">Photo Trends</a></li>
</ul></div>
</li>
</ul></div></nav>              </div>
              <div class="col-lg-3 col-md-3 col-sm-12">
                <div class="hambuger-social">
                  <span class="social-column">SOCIAL</span>
                  <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                                  </div>
                <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>
<main class="main ">
            <div id="ArticlesWrap">
  <article class="Article Article--news post-187337 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-space tag-nasa author_tag-dan-bracaglia" data-id="187337">
      <script type="text/javascript">
      window.tadmPageId = '187337';
    </script>
  
      <div class="Breadcrumbs">
    <ul class="Breadcrumbs-list">
                        <li class="Breadcrumbs-listItem">
            <a class="Breadcrumbs-link" href="https://www.popphoto.com/category/news/">News</a>
          </li>
                  <li class="Breadcrumbs-listItem">
            <a class="Breadcrumbs-link" href="https://www.popphoto.com/category/space/">Space</a>
          </li>
                  </ul>
  </div>

    <div class="Article-header">
      
      <div class="container">
                <h1 class="u-entryTitle">Final images from NASA’s asteroid smashing satellite</h1>
        <p class="Article-excerpt">
  NASA slammed its DART spacecraft into the asteroid Dimorphos yesterday, snapping photos and videos right up until impact. 
</p>

<p class="Article-author">
                    <span class="Article-byLine">
          By
        </span>
                    <a href="https://www.popphoto.com/authors/dan-bracaglia/"
           rel="author" class="fn">Dan Bracaglia</a>
              |
    <span class="Article-dateTime">
    Published Sep 27, 2022 9:11 PM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.popphoto.com/category/news/">
        News
      </a>
    </li>
                                  </ul>
      </div>
    </div>
  
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption">
                    <div class="SingleImage-wrapper"><img width="1440" height="720" src="https://www.popphoto.com/uploads/2022/09/27/dart-final-lead-scaled.jpg?auto=webp&amp;width=1440&amp;height=720" class="SingleImage-image Article-thumbnail wp-post-image" alt="Final images in B&amp;W from NASA&#039;s DART spacecraft, which slammed into an asteroid." data-dimension="landscape" /></div><div class="SingleImage-caption">These are the final two complete images NASA's DART spacecraft shot before making contact with the asteroid. <span class="SingleImage-credit">NASA/Johns Hopkins APL</span></div></div>  
  <div class="Article-body">
    <div class="Article-content">
              
                  <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a
        data-href="https://twitter.com/intent/tweet?text=Final+images+from+NASA%E2%80%99s+asteroid+smashing+satellite&url=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fnasa-dart-asteroid-final-images%2F"
        class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fnasa-dart-asteroid-final-images%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a
        data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fnasa-dart-asteroid-final-images%2F&media=https%3A%2F%2Fwww.popphoto.com%2Fuploads%2F2022%2F09%2F27%2Fdart-final-lead-scaled.jpg%3Fauto%3Dwebp&description=NASA+slammed+its+DART+spacecraft+into+the+asteroid+Dimorphos+yesterday%2C+snapping+photos+and+videos+right+up+until+impact.+"
        class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=Final+images+from+NASA%E2%80%99s+asteroid+smashing+satellite&body=https%3A%2F%2Fwww.popphoto.com%2Fnews%2Fnasa-dart-asteroid-final-images%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
              
      <div class="Article-bodyText">
        
<p class="has-drop-cap" >NASA <a href="https://www.nasa.gov/press-release/nasa-s-dart-mission-hits-asteroid-in-first-ever-planetary-defense-test" target="_blank" rel="noreferrer noopener">successfully slammed a satellite</a> into an asteroid yesterday, in a first-of-its-kind test of our planetary defense capabilities. Like something out of a blockbuster movie, the objective of the interstellar collision was to see if we can alter the trajectory of an approaching comet with a human-made object. </p><script id="404a5343b1434e25bf26b4e6356298bc">
            var siteRootDomainParts = window.location.host.split(".");
            var siteRootDomain = window.location.host;
            if ( siteRootDomainParts.length >= 2 ) {
                siteRootDomain = siteRootDomainParts[siteRootDomainParts.length - 2] + "." + 
                    siteRootDomainParts[siteRootDomainParts.length - 1];
            }
            cnxps.cmd.push(function () {
                cnxps({
                    playerId: "ed7c7439-90f4-49a2-af97-2744b66b4063",
                    customParam1: window.empire.apps.ads.targeting.pageId + "",
                    customParam2: window.empire.apps.ads.targeting.section + "",
                    customParam3: window.empire.apps.ads.targeting.keywords + "",
                    settings: {
                        advertising: {
                            macros: {
                                cust_params: "site=" + siteRootDomain + 
                                    "&targeting_article=" + window.empire.apps.ads.targeting.externalId + 
                                    "&targeting_section=" + window.empire.apps.ads.targeting.section + 
                                    "&targeting_keyword=" + window.empire.apps.ads.targeting.keywords +
                                    "&article=" + window.empire.apps.ads.targeting.pageId,
                                article: window.empire.apps.ads.targeting.pageId,
                                category: window.empire.apps.ads.targeting.section,
                                keywords: window.empire.apps.ads.targeting.keywords,
                            }
                        }
                    }
                }).render("404a5343b1434e25bf26b4e6356298bc");
            });</script>



<p>We won&#8217;t know if the experiment accomplished its goal for another two months or more. But the collision portion of the test was a resounding success. And best of all, NASA&#8217;s <a target="_blank" href="https://www.nasa.gov/planetarydefense/dart/dart-news">Double Asteroid Redirection Test</a> (DART) spacecraft sent back some really cool <a href="https://www.nasa.gov/feature/dart-s-final-images-prior-to-impact" target="_blank" rel="noreferrer noopener">asteroid collision images</a>, along with a video of its final moments.</p>



<h2>What is the Double Asteroid Redirection Test (DART)? </h2>



<figure class="wp-block-image size-full" data-dimension="square"><img loading="lazy" width="1041" height="1041" src="https://www.popphoto.com/uploads/2022/09/27/dart-final-01.jpg" alt="Final images in B&amp;W from NASA's DART spacecraft, which slammed into an asteroid." class="wp-image-187345"/><figcaption>&#8220;Asteroid Didymos (top left) and its moonlet, Dimorphos, about 2.5 minutes before the impact of NASA’s DART spacecraft. The image was taken by the onboard DRACO imager from a distance of 570 miles (920 kilometers). This image was the last to contain a complete view of both asteroids. Didymos is roughly 2,500 feet (780 meters) in diameter; Dimorphos is about 525 feet (160 meters) in length. Ecliptic north is toward the bottom of the image. This image is shown as it appears on the DRACO detector and is mirror flipped across the x-axis from reality.&#8221; <i>NASA/Johns Hopkins APL</i></figcaption></figure>



<p><strong>Related: <em><a href="https://www.popphoto.com/news/webb-jupiter-photos/" target="_self" rel="noreferrer noopener">A stormy, iridescent Jupiter shines bright in Webb’s latest images</a></em></strong></p>



<p>NASA&#8217;s DART project is seven years and $325 million in the making. If that price sounds high, consider the fact that information gleaned from the experiment could one day save our planet from total or partial destruction. </p>



<p>The DART spacecraft, which was about the <a href="https://dart.jhuapl.edu/News-and-Resources/files/Fact-Sheet-DART.pdf" target="_blank" rel="noreferrer noopener">size of a four-door sedan</a>, launched into space 10 months ago. Its ultimate target, an egg-shaped Asteroid named Dimorphos, is about 525-foot-wide. The goal was not to destroy Dimorphos—you&#8217;d need a much bigger spacecraft for that—but rather to nudge it enough to adjust its orbit around another, larger asteroid, Didymos (<a href="https://solarsystem.nasa.gov/asteroids-comets-and-meteors/asteroids/didymos/in-depth/" target="_blank" rel="noreferrer noopener">the two are considered &#8220;twin&#8221; asteroids</a>). </p>



<figure class="wp-block-image size-full" data-dimension="square"><img loading="lazy" width="1041" height="1041" src="https://www.popphoto.com/uploads/2022/09/27/dart-final-02.jpg" alt="Final images in B&amp;W from NASA's DART spacecraft, which slammed into an asteroid." class="wp-image-187346"/><figcaption>&#8220;The last complete image of asteroid moonlet Dimorphos, taken by the DRACO imager on NASA’s DART mission from ~7 miles (12 kilometers) from the asteroid and 2 seconds before impact. The image shows a patch of the asteroid that is 100 feet (31 meters) across. Ecliptic north is toward the bottom of the image. This image is shown as it appears on the DRACO detector and is mirror flipped across the x-axis from reality.&#8221; <i>NASA/Johns Hopkins APL</i></figcaption></figure>



<p>&#8220;This really is about asteroid deflection, not disruption. This isn&#8217;t going to blow up the asteroid,&#8221; says Nancy Chabot, DART coordination lead at the Johns Hopkins University&#8217;s Applied Physics Laboratory. It&#8217;ll be a little while before we know whether or not the kinetic impact altered the asteroid&#8217;s trajectory. But if it did, it&#8217;ll be a huge accomplishment for science and humanity. And even if it didn&#8217;t, just making contact is a huge achievement in itself. </p>



<p>&#8220;DART&#8217;s success provides a significant addition to the essential toolbox we must have to protect Earth from a devastating impact by an asteroid. This demonstrates we are no longer powerless to prevent this type of natural disaster,&#8221; said Lindley Johnson, NASA&#8217;s planetary defense officer.</p>



<h2 id="h-asteroid-collision-images">Asteroid collision images</h2>



<figure class="wp-block-image size-full" data-dimension="square"><img loading="lazy" width="1041" height="1041" src="https://www.popphoto.com/uploads/2022/09/27/dart-final-03.jpg" alt="Final images in B&amp;W from NASA's DART spacecraft, which slammed into an asteroid." class="wp-image-187347"/><figcaption>&#8220;The last complete image of asteroid moonlet Dimorphos, taken by the DRACO imager on NASA’s DART mission from ~7 miles (12 kilometers) from the asteroid and 2 seconds before impact. The image shows a patch of the asteroid that is 100 feet (31 meters) across. Ecliptic north is toward the bottom of the image. This image is shown as it appears on the DRACO detector and is mirror flipped across the x-axis from reality.&#8221; <i>NASA/Johns Hopkins APL</i></figcaption></figure>



<p>The DART spacecraft made contact with Dimorphos at around 7:16 p.m. Eastern Time on Monday, September 26. And thanks to the craft&#8217;s onboard &#8220;<a href="https://civspace.jhuapl.edu/destinations/instruments/draco" target="_blank" rel="noreferrer noopener">DRACO imager</a>&#8221; camera—operated by <a href="https://www.jhuapl.edu/" target="_blank" rel="noreferrer noopener">Johns Hopkins Applied Physics Laboratory</a>&nbsp;(APL) in Maryland—we got a front-row seat to that exact moment, which was also live-streamed to the public. See the video below. </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Don&#39;t want to miss a thing? Watch the final moments from the <a target="_blank" href="https://twitter.com/hashtag/DARTMission?src=hash&amp;ref_src=twsrc%5Etfw">#DARTMission</a> on its collision course with asteroid Dimporphos. <a target="_blank" href="https://t.co/2qbVMnqQrD">pic.twitter.com/2qbVMnqQrD</a></p>&mdash; NASA (@NASA) <a target="_blank" href="https://twitter.com/NASA/status/1574546758822084608?ref_src=twsrc%5Etfw">September 26, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Initially, the DART spacecraft targeted the larger, more visible Didymos asteroid, before switching to its smaller twin during the mission&#8217;s final hour. NASA lost command of the spacecraft in the final minutes before impact, which occurred at a leisurely speed of 14,000 miles per hour.</p>



<p>The final four images show the spacecraft passing by Didymos with Dimorphos growing larger and larger in the frame until we see only its surface. And then, KABOOM, the last frame is almost completely red due to the transmission cutting. According to NASA, that image was taken just four miles from the surface of the asteroid and one second before impact. </p>



<figure class="wp-block-image size-full" data-dimension="square"><img loading="lazy" width="1041" height="1041" src="https://www.popphoto.com/uploads/2022/09/27/dart-final-04.jpg" alt="Final images in B&amp;W from NASA's DART spacecraft, which slammed into an asteroid." class="wp-image-187348"/><figcaption>&#8220;DART’s final look at the asteroid moonlet Dimorphos before impact. The spacecraft’s on board DRACO imager took this final image ~4 miles (~6 kilometers) from the asteroid and only 1 second before impact. DART’s impact occurred during transmission of the image to Earth, resulting in a partial picture. The image shows a patch of the asteroid that is 51 feet 16 meters) across. Ecliptic north is toward the bottom of the image. This image is shown as it appears on the DRACO detector and is mirror flipped across the x-axis from reality.&#8221; <i>NASA/Johns Hopkins APL</i></figcaption></figure>



<h2>What&#8217;s next for DART? </h2>



<p>It&#8217;s worth mentioning that Dimorphos and Didymos are more than 7 million miles from Earth and pose no threat. However, there are plenty of unknown objects yet to be identified by scientists, and at least some of these could potentially make contact with our planet. This is why the DART experiment doesn&#8217;t end with this initial impact. </p>



<p>Another <a href="https://www.sciencedirect.com/science/article/abs/pii/S0032063321000246" target="_blank" rel="noreferrer noopener">smaller spacecraft</a> was hanging around nearby to observe the collision. And countless land-based telescopes also witnessed it. While it may take a few weeks before we get additional views from space, videos from the ground are already circulating, <a href="https://twitter.com/fallingstarIfA/status/1574583529731670021" target="_blank" rel="noreferrer noopener">like this one</a> captured by the ATLAS asteroid tracking telescope. </p>



<p>Additionally, the European Space Agency plans to send up its <a href="https://www.esa.int/Space_Safety/Hera" target="_blank" rel="noreferrer noopener">hera spacecraft</a> in the next few years to further investigate the aftermath of the test. For now, we&#8217;ll keep our fingers crossed that everything went according to plan as we eagerly anticipate more asteroid collision images.</p>



<p></p>



<p></p>



<p></p>
      </div>

              <div class="Article-authorBox">
          <div id="SingleAuthor" class="SingleAuthor-data">
          <div class="SingleAuthor-img">
        <img src="https://www.popphoto.com/uploads/2021/12/28/dan-bracaglia.jpg?crop=1:1,smart&width=80" loading="lazy" width="80" height="80" alt="Dan Bracaglia" />
      </div>
        <div class="SingleAuthor-meta">
      <a href="https://www.popphoto.com/authors/dan-bracaglia/" class="SingleAuthor-name">Dan Bracaglia</a>
            <p class="SingleAuthor-description">
        Dan Bracaglia, the News & Features editor at Popular Photography, has been covering imaging and camera technology for 13 years, with work appearing—both written and photographic—in publications including American Photo magazine, Digital Photography Review, Popular Science magazine, the Star-Ledger, Sound & Vision magazine, and of course, Popular Photography.  Contact the author <a class="SingleAuthor-mailto" title="Contact to Dan Bracaglia" href="mailto:dan@popphoto.com">here.</a>
      </p>
            <p class="SingleAuthor-social">
        <a href="https://twitter.com/danbracaglia" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-twitter"></i></a><a href="https://www.instagram.com/thelondonbroil/?hl=en" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-instagram"></i></a><a href="https://www.linkedin.com/in/dan-bracaglia-447b8110/" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-linkedin"></i></a>                  <a href="mailto:dan@popphoto.com" target="_blank"><i class="fas fa-envelope"></i></a>
              </p>
    </div>
  </div>
      
  <div class="Article-authorPostTags">
                            <div class="Article-authorPostTag">
            <a href="https://www.popphoto.com/category/space/" title="Space">
              Space
            </a>
          </div>
                                    <div class="Article-authorPostTag">
          <a href="https://www.popphoto.com/tags/nasa/" title="NASA">
            NASA
          </a>
        </div>
            </div>
        </div>

              
          </div>
    <div class="Article-advert">
      <div class="u-sidebar"></div>
    </div>
  </div>
</article>
  </div>
  </main>
<div class="flex footer__content" next-page-hide>
    <div class="flex flex-item footer__item newsletter-image"  style="background-image: url()">
              <p class="flex-item footer__item-header">Want more photography techniques, camera reviews, and inspiration?</p>
                    <p class="flex-item footer__item-dek">Sign up for Popular Photography's newsletter and join the club.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
  <footer next-page-hide>
  <div class="container">
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.popphoto.com/">Homepage</a></li>
<li id="menu-item-158329" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-158329"><a href="https://www.popphoto.com/about-us">About Us</a></li>
<li id="menu-item-180812" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-180812"><a href="https://www.popphoto.com/product-testing-and-review-guidelines">How We Test &#038; Review Products</a></li>
<li id="menu-item-180813" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-180813"><a href="https://www.popphoto.com/editorial-standards">Editorial Standards</a></li>
<li id="menu-item-85162" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-85162"><a href="https://www.popphoto.com/newsletters/">Newsletter Sign-up</a></li>
<li id="menu-item-119360" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-119360"><a rel="nofollow noreferrer" href="https://recurrent.io/wp-content/uploads/2022/07/Privacy-Policy-Recurrent-06.21.22.pdf">Privacy Policy</a></li>
<li id="menu-item-104743" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-104743"><a rel="nofollow noreferrer" href="https://recurrent.io/wp-content/uploads/2022/07/Recurrent-Terms-Conditions-06.21.22.pdf">Terms &#038; Conditions</a></li>
<li id="menu-item-119357" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-119357"><a href="https://www.popphoto.com/sitemap/">Sitemap</a></li>
<li id="menu-item-81387" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-81387"><a rel="nofollow noreferrer" href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_161472500304112&#038;key=373406f31844e787741b6bc31b2f7835&#038;libId=klslkmgl01011mhl000DLh6m3rid84rtq&#038;loc=https%3A%2F%2Fwww.popphoto.com%2F&#038;ccpaConsent=1---&#038;v=1&#038;out=https%3A%2F%2Fdepositphotos.com%2Fstock-photography.html&#038;title=Photography%2C%20Photo%2C%20Digital%20Camera%2C%20Reviews%20%7C%20Popular%20Photography&#038;txt=Depositphotos">DepositPhotos</a></li>
<li id="menu-item-152594" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-152594"><a href="https://www.popphoto.com/contact-us/">Contact Us</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                                            								        <li class="menu-item"><a class="fb-ic" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fas fa-rss fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>Articles may contain affiliate links which enable us to share in the revenue of any purchases made.<br />
Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2022 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type='text/javascript'>
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'popphoto'});
    </script>
    <script type='text/javascript' src='//s.skimresources.com/js/138113X1700772.skimlinks.js' id='skim-script-js'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js' id='vine-js-js'></script>


</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
