<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake01-scaled.jpg?auto=webp" />
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&display=swap" />
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&display=swap"></noscript>
  
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.popphoto.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=32&#038;height=32" sizes="32x32" />
<link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=192&#038;height=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=180&#038;height=180" />
<meta name="msapplication-TileImage" content="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=270&#038;height=270" />

          <script>
      window.swpData = {
    "authorName": "Kirk McElhearn",
    "authorId": "8563",
    "articleId": "171951",
    "articleTitle": "Quintin Lake on walking and photographing all 11,000 kilometers of the British coastline",
    "articleCategory": "Features,How To,Inspiration,Landscape Photography,Photography Tips",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-KCJJS23');</script>
            <!-- End Google Tag Manager -->
  
  
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Quintin Lake photographed the entire British coast | Popular Photography</title>
	<meta name="description" content="Despite injuries, COVID-19 lockdowns, and terrible weather, Quintin Lake completed his epic photographic journey in five years." />
	<link rel="canonical" href="https://www.popphoto.com/inspiration/quintin-lake-interview/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Quintin Lake on walking and photographing all 11,000 kilometers of the British coastline" />
	<meta property="og:description" content="Despite injuries, COVID-19 lockdowns, and terrible weather, Quintin Lake completed his epic photographic journey in five years." />
	<meta property="og:url" content="https://www.popphoto.com/inspiration/quintin-lake-interview/" />
	<meta property="og:site_name" content="Popular Photography" />
	<meta property="article:publisher" content="https://www.facebook.com/popularphotography" />
	<meta property="og:image" content="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake01-scaled.jpg?width=1200&#038;crop=1.9:1,smart" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="632" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DanBracaglia" />
	<meta name="twitter:site" content="@popphoto" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kirk McElhearn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="facebook-domain-verification" content="yy94jzgchleec73796tcqfdab1019y" /><link rel='dns-prefetch' href='//www.popphoto.com' />
<link rel='dns-prefetch' href='//cdn-magiclinks.trackonomics.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.popphoto.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ewd-ulb-main-css'  href='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/css/ewd-ulb-main.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ulb-twentytwenty-css'  href='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/css/twentytwenty.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='empire/main.css-css'  href='https://www.popphoto.com/app/themes/empire/dist/styles/main_e6263625.css?ver=3.7.137' type='text/css' media='all' />
<script type='text/javascript' id='wp-sentry-browser-js-extra'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.9.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveurselects\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type='text/javascript' id='wp-sentry-browser-js-before'>
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type='text/javascript' defer src='https://www.popphoto.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.13.1' id='wp-sentry-browser-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.popphoto.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.popphoto.com\/sharer.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_popularphotography" src='https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_popularphotography.js' id='funnel-relay-installer'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.iframetracker.js?ver=1' id='iframe-clicks-js'></script>
<script type='text/javascript' id='ewd-ulb-js-extra'>
/* <![CDATA[ */
var ewd_ulb_php_add_data = {"add_lightbox":"[\"galleries\"]","image_class_list":"","image_selector_list":"","min_height":"","min_width":"","overlay_text_source":"alt"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/ewd-ulb.js?ver=1.0.0' id='ewd-ulb-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.event.move.js?ver=1' id='event-move-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.twentytwenty.js?ver=1' id='twenty-twenty-js'></script>
<script type='text/javascript' id='ultimate-lightbox-js-extra'>
/* <![CDATA[ */
var ewd_ulb_php_data = {"custom_css":"","styling_options":"<style>.ewd-ulb-slide-overlay { display: none !important; }<\/style>","background_close":"","gallery_loop":"1","show_thumbnails":"","show_thumbnail_toggle":"1","show_progress_bar":"","autoplay":"","autoplay_interval":"","transition_class":"ewd-ulb-no-transition","hide_elements":["description","thumbnails"],"controls":{"top_right_controls":["exit"],"top_left_controls":["autoplay","zoom"],"bottom_right_controls":["slide_counter"],"bottom_left_controls":[]},"ulb_arrow":"a","ulb_icon_set":"a","curtain_slide":null,"mousewheel_navigation":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/ultimate-lightbox.js?ver=1.0.0' id='ultimate-lightbox-js'></script>
<script type='text/javascript' src='https://www.popphoto.com/app/plugins/ultimate-lightbox/assets/js/jquery.mousewheel.min.js?ver=1' id='jquery.mousewheel.min-js'></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v3.2' id='facebook-js-js'></script>
<script type='text/javascript' defer src='https://www.popphoto.com/app/themes/empire/dist/scripts/main_e6263625.js?ver=3.7.137' id='empire/main.js-js'></script>
<link rel="https://api.w.org/" href="https://www.popphoto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.popphoto.com/wp-json/wp/v2/posts/171951" /><meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.popphoto.com/?p=171951' />
<link rel="alternate" type="application/json+oembed" href="https://www.popphoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popphoto.com%2Finspiration%2Fquintin-lake-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popphoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popphoto.com%2Finspiration%2Fquintin-lake-interview%2F&#038;format=xml" />
            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.organicTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                var pbjs = pbjs || {};

                /* TrackADM Config - to be phased out */
                window.__trackadm_usp_cookie = 'ne-opt-out';
                window.tadmPageId = '1523';
                window.tadmKeywords = 'interview';
                window.tadmSection = 'inspiration';
                window.trackADMData = {
                    tests: BVTests.getTargetingValue()
                };

                /* Organic Config - to be phased in */
                window.__organic_usp_cookie = 'ne-opt-out';
                window.empire = window.empire || {};
                window.empire.apps = window.empire.apps || {};
                window.empire.apps.ads = window.empire.apps.ads || {};
                window.empire.apps.ads.config = window.empire.apps.ads.config || {};
            
                window.empire.apps.ads.targeting = {
                    pageId: '1523',
                    externalId: '171951',
                    keywords: 'interview',
                    disableKeywordReporting: false,
                    section: 'inspiration',
                    disableSectionReporting: false,
                    tests: BVTests.getTargetingValue(),
                }

                googletag.cmd = googletag.cmd || [];
                pbjs.que = pbjs.que || [];

                var loadDelay = 2000;

                (function() {
                    function loadAds() {
                        utils.loadScript(document, 'prebid-library', "https://organiccdn.io/assets/prebid.6.js");
                                    utils.loadScript(document, 'organic-sdk', "https://organiccdn.io/assets/sdk/unit-sdk.js?e84f4957-44c1-4f98-8900-9f29d425be9e");
                                    }

                                  setTimeout(loadAds, loadDelay);
                              })();
            </script>
                
    <script type="text/javascript">
        var ajaxurl = 'https://www.popphoto.com/wp/wp-admin/admin-ajax.php';
    </script>

<meta property="article:published_time" content="2022-05-17T05:48:44+00:00" />

<meta property="article:modified_time" content="2022-05-17T05:48:44+00:00" />
        <style>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</style>
        <script src="//app.mailmunch.com/app/v1/site.js"
                    id="mailmunch-script"
                    data-mailmunch-site-id="991566"
                    async="async"></script><link rel="shortcut icon" href="https://www.popphoto.com/uploads/2021/12/15/POPPHOTOFAVICON.png" /><!-- Chartbeat --><script type='text/javascript'>
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'popphoto.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Features,How To,Inspiration,Landscape Photography,Photography Tips';
                _sf_async_config.authors = 'Kirk McElhearn';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.popphoto.com/inspiration/quintin-lake-interview/?amp">            <script type="text/javascript">
                var vglnk = { key: '41978a7b2428002a9f7e80ecb6bfd173' };
                (function (d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            <link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=32&#038;height=32" sizes="32x32" />
<link rel="icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=192&#038;height=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=180&#038;height=180" />
<meta name="msapplication-TileImage" content="https://www.popphoto.com/uploads/2021/12/15/cropped-POPPHOTOFAVICON.png?auto=webp&#038;width=270&#038;height=270" />
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ee53779f-d390-4e11-92bb-1e4a4e2c80bc" ></script><script type="text/javascript">function OptanonWrapper(){}</script>		<style type="text/css" id="wp-custom-css">
			.template-newsletter .gform_wrapper h3.gform_title,
.template-newsletter .gform_footer {
    text-align: center;
}

.template-newsletter .wp-block-image {
    text-align: center;
    margin-top: 100px;
}

.template-newsletter .wp-image-152385, .template-newsletter .pph-newsletter-form {
    width: 500px;
}

.template-newsletter .gform_wrapper .gform_footer input.button {
    width: 300px;
}

@media screen and (max-width:480px) {
.template-newsletter .wp-image-152385, .template-newsletter .pph-newsletter-form {
    padding: 0 16px;
}
}		</style>
		</head>
<body class="post-template-default single single-post postid-171951 single-format-standard wp-embed-responsive quintin-lake-interview sidebar-primary app-data index-data singular-data single-data single-post-data single-post-quintin-lake-interview-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCJJS23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <header class="banner top-nav" id="top_nav_bar" next-page-hide>
  <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
                          <a class="navbar-brand" href="https://www.popphoto.com" title="Popular Photography">
            <img
              src="https://www.popphoto.com/uploads/2021/12/15/popphoto-logo-3.png?auto=webp"
              alt="Popular Photography"
              class="header__logo"
                              width="875"
                                            height="230"
                          >
          </a>
                <div class="nav-container">
          <div id="main_nav">
            <div class="w-100">
              <div class="arrow"></div>
              <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-722 nav-item"><a title="News" href="https://www.popphoto.com/category/news/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-722">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-722" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171291" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171291 nav-item"><a title="Culture" href="https://www.popphoto.com/category/culture/" class="dropdown-item">Culture</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171292" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171292 nav-item"><a title="Gear" href="https://www.popphoto.com/category/gear/" class="dropdown-item">Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171293" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171293 nav-item"><a title="Space" href="https://www.popphoto.com/category/space/" class="dropdown-item">Space</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-171296 nav-item"><a title="Gear &amp; Reviews" href="https://www.popphoto.com/category/gear-reviews/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171296">Gear &amp; Reviews</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171296" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171300" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171300 nav-item"><a title="Camera Reviews" href="https://www.popphoto.com/category/camera-reviews/" class="dropdown-item">Camera Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171297" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171297 nav-item"><a title="Camera Accessory Reviews" href="https://www.popphoto.com/category/camera-accessories-gear-reviews/" class="dropdown-item">Camera Accessory Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171298" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171298 nav-item"><a title="Gift Guides" href="https://www.popphoto.com/category/gift-guides/" class="dropdown-item">Gift Guides</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171299" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171299 nav-item"><a title="Lens Reviews" href="https://www.popphoto.com/category/lens-reviews/" class="dropdown-item">Lens Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171302" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171302 nav-item"><a title="Photography Equipment Reviews" href="https://www.popphoto.com/category/equipment-gear-reviews/" class="dropdown-item">Photography Equipment Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level-0 dropdown active menu-item-171309 nav-item"><a title="How To" href="https://www.popphoto.com/category/how-to/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171309">How To</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171309" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171310" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171310 nav-item"><a title="Film Photography" href="https://www.popphoto.com/category/film-photography/" class="dropdown-item">Film Photography</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171313" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171313 nav-item"><a title="Photo Editing" href="https://www.popphoto.com/category/photo-editing/" class="dropdown-item">Photo Editing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-1 active menu-item-171311 nav-item"><a title="Photography Tips" href="https://www.popphoto.com/category/photography-tips/" class="dropdown-item">Photography Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171312" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171312 nav-item"><a title="Smartphone Photography" href="https://www.popphoto.com/category/smartphone-photography/" class="dropdown-item">Smartphone Photography</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level-0 dropdown active menu-item-171326 nav-item"><a title="Inspiration" href="https://www.popphoto.com/category/inspiration/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-171326">Inspiration</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-171326" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171327" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171327 nav-item"><a title="Contests" href="https://www.popphoto.com/category/contests/" class="dropdown-item">Contests</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-1 active menu-item-171328 nav-item"><a title="Features" href="https://www.popphoto.com/category/features/" class="dropdown-item">Features</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171329" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171329 nav-item"><a title="Galleries" href="https://www.popphoto.com/category/galleries/" class="dropdown-item">Galleries</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171330" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171330 nav-item"><a title="Photo Of The Day" href="https://www.popphoto.com/category/photo-of-the-day/" class="dropdown-item">Photo Of The Day</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171331" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-171331 nav-item"><a title="Photo Trends" href="https://www.popphoto.com/category/trends/" class="dropdown-item">Photo Trends</a></li>
</ul>
</li>
</ul></div>            </div>
          </div>
          <div class="header-right">
            <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
            <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.popphoto.com" method="GET">
	  	<div [class]="showSearchInput ? 'bgr-mobile show' : 'bgr-mobile'" class="bgr-mobile">
      <input class="search__form-input search-form__text-input js-search-input"
            type="text" placeholder="Search by keyword…"
            name="s"
            value=""/>
        <button class="search__form-input-icon fas fa-search" type="submit"></button>
      </div>
    <button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button>
    <button
      type="button"
      class="search-form__open fas fa-search js-toggle float-right"
          ></button>
  </form>
  <div class="js-search-suggestion">
    <div class="js-search__result"></div>
  </div>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                        <button
              id="navbar-toggler"
              class="navbar-toggler pb-0 pt-0"
              type="button"
              data-toggle="collapse"
              data-target="#navbarToggleExternalContent"
              aria-controls="navbarToggleExternalContent"
              aria-expanded="false"
              aria-label="Toggle navigation"
                          >
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div
        id="navbarToggleExternalContent"
        class="collapse"
              >
                <div class="p-5">
          <div class="mega-menu-content container">
            <div class="row">
              <div class="col-lg-9 col-md-9 col-sm-12">
                <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger-menu" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">HEADLINES</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/news/">News</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/culture/">Culture</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gear/">Gear</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/space/">Space</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">CAMERAS</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gear-reviews/">Gear &amp; Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/camera-reviews/">Camera Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/camera-accessories-gear-reviews/">Camera Accessory Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/gift-guides/">Gift Guides</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/lens-reviews/">Lens Reviews</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/equipment-gear-reviews/">Photography Equipment Reviews</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">ADVICE</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/how-to/">How To</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/film-photography/">Film Photography</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photo-editing/">Photo Editing</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photography-tips/">Photography Tips</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/smartphone-photography/">Smartphone Photography</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="#">IMAGES</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/inspiration/">Inspiration</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/contests/">Contests</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/features/">Features</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/galleries/">Galleries</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/photo-of-the-day/">Photo Of The Day</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.popphoto.com/category/trends/">Photo Trends</a></li>
</ul></div>
</li>
</ul></div></nav>              </div>
              <div class="col-lg-3 col-md-3 col-sm-12">
                <div class="hambuger-social">
                  <span class="social-column">SOCIAL</span>
                  <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                                  </div>
                <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>
<main class="main ">
            <div id="ArticlesWrap">
  <article class="Article Article--inspiration post-171951 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-how-to category-inspiration category-landscape-photography category-photography-tips tag-interview author_tag-kirk-mcelhearn" data-id="171951">
      <script type="text/javascript">
      window.tadmPageId = '171951';
    </script>
      <div class="Article-header">
        <div class="container">
            <h1 class="u-entryTitle">Quintin Lake on walking and photographing all 11,000 kilometers of the British coastline</h1>
      <p class="Article-excerpt">
  Despite injuries, COVID-19 lockdowns, and terrible weather, Quintin Lake completed his epic photographic journey in five years.
</p>

<p class="Article-author">
                    <span class="Article-byLine">
          By
        </span>
                    <a href="https://www.popphoto.com/authors/kirk-mcelhearn/"
           rel="author" class="fn">Kirk McElhearn</a>
              |
    <span class="Article-dateTime">
    Published May 17, 2022 1:48 AM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.popphoto.com/category/inspiration/">
        Inspiration
      </a>
    </li>
                                          <li>
            <a href="https://www.popphoto.com/category/how-to/">
              How To
            </a>
          </li>
                                                    </ul>
    </div>
  </div>
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption">
                    <div class="SingleImage-wrapper"><img width="1440" height="1440" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake01-scaled.jpg?auto=webp&amp;width=1440&amp;height=1440" class="SingleImage-image Article-thumbnail wp-post-image" alt="Scottish sublime. North Morar in the foreground with Knoydart behind the rainbow over Loch Nevis." /></div><div class="SingleImage-caption">Scottish sublime. North Morar in the foreground with Knoydart behind the rainbow over Loch Nevis. <span class="SingleImage-credit">Quintin Lake</span></div></div>    <div class="Article-body">
    <div class="Article-content">
      
              <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a
        data-href="https://twitter.com/intent/tweet?text=Quintin+Lake+on+walking+and+photographing+all+11%2C000+kilometers+of+the+British+coastline&url=https%3A%2F%2Fwww.popphoto.com%2Finspiration%2Fquintin-lake-interview%2F"
        class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.popphoto.com%2Finspiration%2Fquintin-lake-interview%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a
        data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popphoto.com%2Finspiration%2Fquintin-lake-interview%2F&media=https%3A%2F%2Fwww.popphoto.com%2Fuploads%2F2022%2F05%2F17%2FQuintin-Lake01-scaled.jpg%3Fauto%3Dwebp&description=Despite+injuries%2C+COVID-19+lockdowns%2C+and+terrible+weather%2C+Quintin+Lake+completed+his+epic+photographic+journey+in+five+years."
        class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=Quintin+Lake+on+walking+and+photographing+all+11%2C000+kilometers+of+the+British+coastline&body=https%3A%2F%2Fwww.popphoto.com%2Finspiration%2Fquintin-lake-interview%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
            <div class="Article-bodyText">
        
<p class="has-drop-cap" >In April 2015, <a href="http://(https://www.instagram.com/quintinlake/" target="_blank" rel="noreferrer noopener">Quintin Lake</a> set out to walk the entire perimeter of the coast of Great Britain, photographing the edges of the land where it intersects with the sea. He didn&#8217;t plan to do this uninterrupted, but in sections up to two months, after which he would return home for a while. This 11,000-kilometer (6,835-mile) journey ended in September 2020, after injuries, COVID-19 lockdowns, and plenty of terrible weather. His project is called <a href="https://theperimeter.uk" target="_blank" rel="noreferrer noopener"><em>The Perimeter</em></a>.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake11-scaled.jpg" alt="Fishing huts II, Arcasaid Bheag, Ardnamurchan, Highland, Scotland." class="wp-image-171965"/><figcaption>Fishing huts II, Arcasaid Bheag, Ardnamurchan, Highland, Scotland. <i>Quintin Lake</i></figcaption></figure>



<h2 id="h-why-did-you-choose-such-a-daunting-project">Why did you choose such a daunting project?</h2>



<p>I guess I just felt really inspired. As a photographer, inspiration is the thing where, if you feel you&#8217;re struck by it, you don&#8217;t want to let it go. I felt really inspired by all the intertwined layers of history and geography on the coast of Britain, which makes it hard to define. I felt really inspired by that ambiguity, and I wanted to see more of it and to understand what made this island what it is, because I&#8217;ve previously always found inspiration in kind of exotic places, like the Arctic, or deserts, or [places like] Iran. This was me going back to my roots, trying to understand what home is.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake09-scaled.jpg" alt="Hughes of Knockencule Farm on the way to feed his cows." class="wp-image-171963"/><figcaption>Hughes of Knockencule Farm on the way to feed his cows. 
There are a handful of derelict crofts on his land that once housed seven people that used to work with him. Today he manages the farm mostly alone &#8220;All the young ones leave after school now&#8221;. The Rhins, Dumfries and Galloway, Scotland. <i>Quintin Lake</i></figcaption></figure>



<p><strong>Related:</strong> <strong><em><a href="https://www.popphoto.com/how-to/lippmann-process/" target="_self" rel="noreferrer noopener">Before color photography, there was the Lippmann process</a></em></strong></p>



<h2>What is your main genre as a professional photographer?</h2>



<p>I pay the bills mostly by being an architectural photographer. My background was as an architect, and that&#8217;s how I earned a living for many years. I would use that money to buy time to do interesting trips, such as going to the Arctic. Now, I think more strongly as an art photographer, at least, that&#8217;s how it feels.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/DC228-09-scaled.jpg" alt="Dawn at Bamburgh Castle, Northumberland." class="wp-image-171969"/><figcaption>Dawn at Bamburgh Castle, Northumberland. <i>Quintin Lake</i></figcaption></figure>



<h2>‌How much time did you spend preparing before you started your walk?</h2>



<p>I guess with any kind of big project like this, you can&#8217;t think about it too much, because there are so many problems and difficulties. I think there was a two-week period between having the idea and starting. I thought, in a way, the stakes are quite low; if it doesn&#8217;t work, I can just stop.</p>



<p>I was really surprised because I thought no one would care about this project until there was a book or other physical object. But there was something about it; I had a BBC interview after two weeks of walking, and all I was doing was tweeting. And when that happened, it led to other people being interested. And then I felt, I&#8217;ve really got to finish this now! I felt people were rooting me on. I thought it would be just a private thing for me for years.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake08-scaled.jpg" alt="Anthorn Radio Station II, Cumbria." class="wp-image-171962"/><figcaption>Anthorn Radio Station II, Cumbria. <i>Quintin Lake</i></figcaption></figure>



<h2>What did you tell people you met as you were walking? Did they believe that you were planning to walk 11,000 kilometers around the coast?</h2>



<p>It sounds crazy. But the beautiful thing here in Britain is that everyone said, &#8216;Wow, that&#8217;s amazing. I&#8217;d love to do that.&#8217; No one said crazy. Sometimes I got mistaken for a vagrant, many times I got mistaken for being a bird watcher, because of my long lens, and there were some misunderstandings. But when I was talking to people, and I told them what I was doing, they were really positive about it.</p>



<p>I think the British just love the coast. And most people have some connection with walking or enjoy that for recreation. And everyone knows a bit of the coast from their childhood or a special holiday. And the idea of just keeping on going, I think appeals to people. Though some people I met thought it would be all sandy beaches and ice cream!</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake03-scaled.jpg" alt="Barmouth Bridge at dusk, Mawddach Estuary, Gwynedd." class="wp-image-171957"/><figcaption>Barmouth Bridge at dusk, Mawddach Estuary, Gwynedd. <i>Quintin Lake</i></figcaption></figure>



<h2>‌What about gear? You&#8217;re someone who is used to hiking and walking, and you&#8217;re in good physical condition but you still had to carry a lot of gear. How much did all of your gear weigh?</h2>



<p>My backpacking gear was was light in England; six to eight kilograms (13.2 to 17.6 lbs) without food and water. But then my photography gear was four to five kilograms (8.8 to 11 lbs) extra, depending on what I took. As I got fitter, as the journey went on, I actually ended up taking more gear, bigger tripods, and I took a drone. In the north of Scotland, with heavy winter gear, it was about 20 kilograms(44 lbs) base weight, and with food and water, that could go up to 25 kilograms (55 lbs). In England, it was more like half of that.</p>



<p>(<em>Here is <a target="_blank" href="https://lighterpack.com/r/evrlk7">a detailed breakdown of all Quintin&#8217;s summer gear, with precise weights</a>.</em>)</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake04-scaled.jpg" alt="Rempstone Heath, Purbeck, Dorset." class="wp-image-171958"/><figcaption>Rempstone Heath, Purbeck, Dorset. <i>Quintin Lake</i></figcaption></figure>



<h2>What sort of camera did you use?</h2>



<p>I used a Canon EOS 5DS R, which, at the time, was the highest resolution full-frame camera that was weather sealed. I took a 70-300mm lens, and I think around half of my pictures are on the longer end of that telephoto. I also took a 16-35mm wide zoom.</p>



<h2>‌All your photos are in a square format. Why did you choose square?</h2>



<p>What I&#8217;m interested in is a kind of geometry and serenity and stillness. I&#8217;ve done a couple of other projects, following the Thames and the Severn rivers, in that square format, and I found that was really inspiring. It was good for me in terms of interpreting the landscape that way. With the coast, because one generally thinks of horizontal seascapes, that seemed kind of perverse, and it helped me look at look at things creatively with a constraint that was a bit fresher.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake14-scaled.jpg" alt="Drinks on the shore, Ferring, Sussex." class="wp-image-171968"/><figcaption>Drinks on the shore, Ferring, Sussex. <i>Quintin Lake</i></figcaption></figure>



<h2>‌When I look at your photos, they don&#8217;t feel like the seaside. They feel like they&#8217;re reducing the landscape to a detail rather than trying to show the whole vastness of the landscape.</h2>



<p>I think that detail, or that abstraction, can actually reveal more about the subject and then the whole, and I think it helps the viewer focus and helps focus me as well. This week, I&#8217;ve been editing the Forth Bridge, the iconic bridge next to Edinburgh in Scotland; it&#8217;s probably one of the most photographed subjects in Scotland. It&#8217;s fantastically beautiful and interesting, but I&#8217;ve been trying to find a very pared-down image of it. It&#8217;s a different way of looking at the subject, and I find that approach helpful, especially on a well known subject like that.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake05-scaled.jpg" alt="Last light, St Catherine’s Chapel, Abbotsbury, Dorset." class="wp-image-171959"/><figcaption>Last light, St Catherine’s Chapel, Abbotsbury, Dorset. <i>Quintin Lake</i></figcaption></figure>



<h2>‌Is this approach partly influenced by you being an architectural photographer?</h2>



<p>A portfolio of images I&#8217;d give to an architectural client would have 20 images, probably five of those would be detail shots; I would see that as part of the story of any given building. And I guess I&#8217;m interested in materials and geometry, and I tend to look for that, whether it&#8217;s a landscape or a human-made object.</p>



<h2>‌I imagine that as you walk along the coast, you spend hours each day, and you see iconic locations in the UK where people shoot photos, such as Durdle Door in Dorset, or the white cliffs of Dover. But it looks like every half mile or so you found an incredibly interesting thing to photograph. And it makes me realize that if photographers just look carefully, there are always interesting things to photograph around them. They don&#8217;t have to be the iconic bits of the landscape.</h2>



<p>I agree. There is beauty and interesting things wherever you happen to look, if you open your eyes and do look, but I was surprised that every single day had glimmers, sparks of beauty and interest. And some days were like an opera of joy. I did think, at the beginning, there would be some days where I wouldn&#8217;t produce any images, but even on days where there was maybe a storm all day, there would be a moment where the storm would lessen. And some of these images turn out to be quite good, they sort of look like tracing paper, layers of gray in Scotland, and that was quite interesting in its own way.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake06-scaled.jpg" alt="M5 Exe Viaduct III, Devon." class="wp-image-171960"/><figcaption>M5 Exe Viaduct III, Devon. <i>Quintin Lake</i></figcaption></figure>



<h2>‌You really had two journeys. One was the journey of yourself, enjoying the walking and the other was the journey of the photographer.</h2>



<p>Yes, that&#8217;s right. I did have quite a few injuries and problems. I had a torn tendon, I had shin splints, and the constant challenge of hypothermia, because I walked through all the seasons and it&#8217;s often very wet. I got slightly traumatized by the rain in the northwest in the winter. There was so much rain, and it was so cold all the time, that you had to keep moving to not get cold. And then when I came back down south, and it rained, I braced myself for being cold and wet for two days nonstop. And of course, it&#8217;s not like that, because it just blows away.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake10-scaled.jpg" alt="Gourock Outdoor Pool, Inverclyde, Scotland." class="wp-image-171964"/><figcaption>Gourock Outdoor Pool, Inverclyde, Scotland. <i>Quintin Lake</i></figcaption></figure>



<h2>‌Not many of your photos have people in them. Why is that?</h2>



<p>I tried to photograph someone most days, so there&#8217;s a bit more at the end but I often didn&#8217;t see anyone for days at a time, let alone photograph them. But I don&#8217;t think it&#8217;s my strength as a photographer. Also, for me, the mystery and the stuff of interest of what makes Britain Britain is the landscape. It&#8217;s misunderstood and often stereotyped in a kind of butter packaging way of rolling hills. I&#8217;m interested in the power stations next to the disused factories, all that kind of stuff as well as the ancient mythologies. I think if you get an interesting landscape, and you put someone in it, the person is always going to be more interesting. The human form and the human face are so compelling that it means that you can&#8217;t see the landscape. So for what I wanted to do, which was an exploration of the pure landscape, I consciously didn&#8217;t have people in it most of the time.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake12-scaled.jpg" alt="Cromarty, Scotland." class="wp-image-171966"/><figcaption>Cromarty, Scotland. <i>Quintin Lake</i></figcaption></figure>



<h2>So you&#8217;ve been in the editing stage for quite some time. How many photos do you have altogether?</h2>



<p>It was 454 days of walking, and that equates to 179,000 images. So each day was around 300 or 400 images, most of which were bad. I would normally edit that down to around 20 that I think are okay, and every few days there’s a really special one. Each day of walking takes between one and three days of editing. I finished editing day 364 yesterday, which is well over three-quarters of the way; I&#8217;ve got 90 days left. The whole project will take seven years: five walking and two editing.</p>



<p>Sometimes, everything synchronizes: the subject, the light, my energy levels, and I got really strong images. I&#8217;m thinking now of Knoydart, which is a very wild, uninhabited part of Scotland, where I shot a rainbow in a storm. It seemed like a different season every few minutes; it was just so extraordinary and exciting. I think I spent about a week, in terms of hours of editing just that one day&#8217;s images, because I felt there&#8217;s so much material there. Conversely, if it&#8217;s been a very rainy day, I might be able to edit it in a few hours, because there are only three images that come out. And then once I&#8217;ve edited [the images], I put it on my on the blog and share it, and then that will be the source material for what happens next.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="2560" src="https://www.popphoto.com/uploads/2022/05/17/Quintin-Lake07-scaled.jpg" alt="Seascape in gale, Trwyn y Bwa, Pembrokeshire." class="wp-image-171961"/><figcaption>Seascape in gale, Trwyn y Bwa, Pembrokeshire. <i>Quintin Lake</i></figcaption></figure>



<h2>So what&#8217;s next?</h2>



<p>I won&#8217;t be finished editing till the summer. When this is finished, it will be publishing a book, and producing an exhibition. Financially and psychologically I doubt I could do a project like this again as it&#8217;s been such a labor of love. I’m a bit fearful of how I will feel when that last image is exported from Lightroom and the project is finally finished. Exploring the world with a tent is in my DNA, and I will never stop that as it stimulated my creativity and makes me feel the most alive.</p>



<p><em>See more of Quintin Lake’s photos and buy prints at <a href="https://theperimeter.uk" target="_blank" rel="noreferrer noopener">ThePerimeter.uk</a>.</em></p>
      </div>
      <div class="Article-authorBox">
        <div id="SingleAuthor" class="SingleAuthor-data">
          <div class="SingleAuthor-img">
        <img src="https://www.popphoto.com/uploads/2022/03/03/Screen-Shot-2022-03-03-at-2.33.18-PM.png?crop=1:1,smart&width=80" loading="lazy" width="80" height="80" alt="Kirk McElhearn" />
      </div>
        <div class="SingleAuthor-meta">
      <a href="https://www.popphoto.com/authors/kirk-mcelhearn/" class="SingleAuthor-name">Kirk McElhearn</a>
            <p class="SingleAuthor-description">
        Kirk McElhearn has been writing about technology for more than 20 years. His first photo experiences were with film back in the 1980s, and he is interested in photography as an art as much as a craft.
      </p>
            <p class="SingleAuthor-social">
        <a href="https://www.instagram.com/mcelhearn/?hl=en" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-instagram"></i></a><a href="https://twitter.com/mcelhearn?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-twitter"></i></a><a href="https://www.linkedin.com/in/kirkmcelhearn/" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-linkedin"></i></a>              </p>
    </div>
  </div>
      
  <div class="Article-authorPostTags">
                            <div class="Article-authorPostTag">
            <a href="https://www.popphoto.com/category/features/" title="Features">
              Features
            </a>
          </div>
                                              <div class="Article-authorPostTag">
            <a href="https://www.popphoto.com/category/landscape-photography/" title="Landscape Photography">
              Landscape Photography
            </a>
          </div>
                                <div class="Article-authorPostTag">
            <a href="https://www.popphoto.com/category/photography-tips/" title="Photography Tips">
              Photography Tips
            </a>
          </div>
                            <div class="Article-authorPostTag">
        <a href="https://www.popphoto.com/tags/interview/" title="Interview">
          Interview
        </a>
      </div>
      </div>
      </div>
      <div class="Article-relatedPosts clearfix">
        <h4>MORE TO READ</h4>
                <ul>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.popphoto.com/news/photo-of-the-day-challenge-may-15-2022/">
                        <img src="https://www.popphoto.com/uploads/2022/05/14/marissa-wu_rollei35-scaled-1.jpeg?auto=webp&width=1440&crop=16:9,offset-x50" loading="lazy" width="1440" alt="birds fly in the sky as a woman stands on the shore of a beach at sunset">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>B&W challenge: Channel the early greats, show us your best monochrome photos</h3>
                            <p class="Article-relatedPostDesc">
                            B&W is having a moment, from new film stocks to movies in monochrome. This week, show us your best B&W shots.
                            </p>
                                                        <p class="Article-relatedPostReadMore">READ NOW</p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.popphoto.com/how-to/apple-proraw-explained/">
                        <img src="https://www.popphoto.com/uploads/2022/05/12/capitol-building-scaled.jpeg?auto=webp&width=720&crop=16:9,offset-x50" loading="lazy" width="720" alt="The US Capitol building.">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Testing the advantages of Apple’s ProRAW format</h3>
                            <p class="Article-relatedPostDesc">
                            Apple ProRAW is a hybrid file format that combines the flexibility of a traditional Raw file with the benefits of AI-powered image processing.  
                            </p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.popphoto.com/inspiration/katie-mitchell-flower-portraits/">
                        <img src="https://www.popphoto.com/uploads/2022/04/18/Katie-Mitchell-Anemone-Study-scaled.jpg?auto=webp&width=720&crop=16:9,offset-x50" loading="lazy" width="720" alt="black and white photograph of anemone flowers">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>This photographer creates dramatic flower studies using the simplest of setups</h3>
                            <p class="Article-relatedPostDesc">
                            Paris-based photographer Katie Mitchell began her monochromatic flower studies during the first COVID-19 lockdown.
                            </p>
                                                    </div>
                    </a>
                </li>
                    </ul>
            </div>
              <!--SPOTIM CONVERSATIONS MODULE -->
<div class="Article-spotIM">
      <div data-spotim-module="pitc"></div>
    <div id="spot-im-wrapper-171951" class="spot-im-wrapper">
      <script
        async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_OMXa0Pr1"
        data-post-id="171951"
        data-post-url="https://www.popphoto.com/inspiration/quintin-lake-interview/"
        data-messages-count="5"
      ></script>
    </div>
  </div>
















          </div>
    <div class="Article-advert">
      <div class="u-sidebar"></div>
    </div>
  </div>
</article>
  </div>
  </main>
<div class="flex footer__content" next-page-hide>
    <div class="flex flex-item footer__item newsletter-image"  style="background-image: url()">
              <p class="flex-item footer__item-header">Want more photography techniques, camera reviews, and inspiration?</p>
                    <p class="flex-item footer__item-dek">Sign up for Popular Photography's newsletter and join the club.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
  <footer next-page-hide>
  <div class="container">
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.popphoto.com/">Homepage</a></li>
<li id="menu-item-158329" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-158329"><a href="https://www.popphoto.com/about-us">About Us</a></li>
<li id="menu-item-85162" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-85162"><a href="https://www.popphoto.com/newsletters/">Newsletter Sign-up</a></li>
<li id="menu-item-119360" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-119360"><a rel="nofollow noreferrer" href="https://camdenmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-104743" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-104743"><a rel="nofollow noreferrer" href="https://camdenmedia.com/terms-and-conditions-of-use/">Terms of Use</a></li>
<li id="menu-item-119357" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-119357"><a href="https://www.popphoto.com/sitemap/">Sitemap</a></li>
<li id="menu-item-81387" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-81387"><a rel="nofollow noreferrer" href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_161472500304112&#038;key=373406f31844e787741b6bc31b2f7835&#038;libId=klslkmgl01011mhl000DLh6m3rid84rtq&#038;loc=https%3A%2F%2Fwww.popphoto.com%2F&#038;ccpaConsent=1---&#038;v=1&#038;out=https%3A%2F%2Fdepositphotos.com%2Fstock-photography.html&#038;title=Photography%2C%20Photo%2C%20Digital%20Camera%2C%20Reviews%20%7C%20Popular%20Photography&#038;txt=Depositphotos">DepositPhotos</a></li>
<li id="menu-item-152594" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-152594"><a href="https://www.popphoto.com/contact-us/">Contact Us</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/popularphotography" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/popphoto" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/popphotomag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                                            								        <li class="menu-item"><a class="fb-ic" href="https://www.popphoto.com/feed/" title="RSS" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fas fa-rss fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.<br />
Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2022 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type='text/javascript'>
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'popphoto'});
    </script>
    <script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js' id='vine-js-js'></script>


</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
